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  အမǺာစာ 
 

ဒ ီ Training Manual ဟာဆိǽရင ် MIMU မǺ သငƭ်ကားတဲ ့ Power BI Basic Training အတွက် အေထာက်အကǾ ြဖစ်ေစရန ်

ေရးသားခ့ဲပါတယ်။ ဒစီာအǽပဟ်ာ Power BI ကိǽ အရင ်တခါမǺ မသံǽးဖǾးေသးတဲသ့Ǿေတအွတွက် ေရးသားထားတာ ြဖစ်တဲအ့တကွ ်

ထေိတ˺ွ ဖǾးတဲသ့Ǿေတွအတွက ်သƱိပီးသားေတ ွများေကာငး် များေနပါလိမ့်မယ်။ သိǽေ့သာ် Power BI ကိǽ ပိǽမိǽသǹိǺိနားလည်ေစရန ်

အလိǽင့Ǻာ စာေရးသǾအေနနဲ ့ တက်ǳိǽငသ်မȂ အေြခခံ သသိင့တ်ာေတွကိǽ ေရးသားထားပါတယ်။ လိǽအပ်ချကမ်ျားǹǺပိါက 

ေအာက်ေဖာ်ြပပါ Email သိǽလိ့ပ်မǾƱပီး အƭကံေပးƭကပါရန ်ေမတȢ ာရပ်ခံအပ်ပါသည်။ 

info.mimu@undp.org 
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1 Power BI ဆိǽသညမ်Ǻာ 
Power BI ဆိǽသည်မǺာ Microsoft မǺ ထǽတ်လǽပ်ထားတဲ ့Business Intelligience Analysis Software တစ်မျိǿးြဖစ်ပါတယ။် 

Desktop Version ကေတာ ့ Free ရပါတယ်။ Office 365 နဲတ့ွကƱ်ပီး ပါလာတဲအ့တွက် ေတာ်ေတာ်များများအတွက ်

အသံǽးြပǿဖိǽလ့ွယ်ကǾတာကလည်း Power BI ရဲ ့ Community အားေတာင့လ်ာရြခငး် အေƭကာငး်ရငး်တစ်ရပ်ပါပဲ။ Power BI ဟာ 

Data Sources ေပါငး်များစွာကေန အချက်အလက်ေတကိွǽ ရယǾƱပီး လိǽအပ်သလိǽ ပǾးေပါငး်ြပǿြပငယ်Ǿǳိǽငပ်ါတယ်။ အဲအ့ြပင ်

ရလာတဲ ့အချက်အလက်ေတအွေပȆမǺာ အေြခခံƱပီး Data Indicator များဖနတ်ီးကာ တနဖိ်ǽးǹǺိတဲ ့Insights များ  Visualization 

များကိǽ ဖနတ်ီးǳိǽငပ်ါေသးတယ်။ အဲဒ့အီြပင ် Power BI ရဲ ့ ဖနတ်ီးမǾဟာ ရပ်မသွားပါဘǾး။ တြခား Developer ေတ ွ အေနနဲ ့ 

အလွယ်တကǾ ပǾးေပါငး်ပါဝငလ်ိǽရ့ေအာင ်ြပǿလǽပ်ထားတဲအ့တွက် ဖနတ်ီးǳိǽငစ်မွ်းဟာ အဆံǽးမဲ့ပါပဲ။ 

 

1.1 Power BI ေနာကေ်ƭကာငး် ရာဇဝင ်

 
 

Power BI ကိǽ တကယ်တမး်စခဲ့တာကေတာ ့၂၀၁၀ ကတည်းကပါ။ ဒါေပမယ့ ်Power BI for Office 365 အေနနဲက့ေတာ ့၂၀၁၃ 

မǺ ြဖစ်Ʊပီး သǾချညး် Product တစ်ခǽအေနနဲက့ေတာ ့ ၂၀၁၅ မǺ ထကွ်လာတာပါ။ အခǽဆိǽရင ် ထကွ်လာတာ ငါးǳǺစǹ်ǺƱိပ ီ

လိǽေခȆရပါမယ်။ 

 

1.2 Power BI ကိǽဘယ်သǾေတွသံǽးမလဲ 
Power BI ကေတာ ့ ပထမ အစမǺာ Business အတွက်ပဲ ရည်ရွယ်ခဲတ့ာပါ။ များေသာအားြဖင့ ် Ecommerce 

အချက်အလက်ေတပွါ။ ေနာက်ပိǽငး်မǺာ Power BI က တြဖည်းြဖည်းချဲ˺လာƱပီး အများအတွက ်အသံǽးြပǿǳိǽငမ်ယ့ ်Trend ဘကက်ိǽ 

ပိǽသွားလာပါတယ်။ Office365 user တစ်ေယာက်ဆိǽရငေ်တာ ့ Power BI ဟာအေကာငး်ဆံǽးအေဖာ်မွနပ်ါ။ Power BI 

ကိǽသံǽးမယ်ဆိǽရင ်Desktop က Free ြဖစ်Ʊပီး Power BI Service ကေတာ ့Work Email တခǽခǽနဲ ့ free register လိǽရ့ပါတယ။် 

သိǽေ့ပသ ိGmail, Hotmail, Outlook mail စသြဖင့ ်အများသံǽး email ေတာြ့ဖစ်လိǽမ့ရပါဖǾး။ 
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1.3 Power BI Eco System 
Power BI နဲပ့တ်သက်Ʊပးီ ဆက်စပ်တညǹ်Ǻိေနတဲ ့နညး်ပညာ ေတွ အေနနဲ ့ အဓိကအားြဖင့ ်ငါးစǽကွဲပါတယ်။  

1. Core, Power BI Specific (Power BI အတွက် သးီသန ့ ်ထǽတ်လǽပထ်ားƱပးီ မǹǺိမြဖစ် နည်းပညာ) 

2. Core, Non-Power BI Specific (Power BI အတွက် သးီသန ့မ်ဟǽတ်ေပမယ့ ်အဓိကကျတဲ ့နည်းပညာ) 

3. Non Core, Power BI Specific (မǹǺိမြဖစ်မဟǽတ်ေပမယ့ ်Power BI အတွက် သးီသန ့ ်ထǽတ်ထားတဲ ့နည်းပညာ) 

4. Natively Integrated Microsoft Technology (Power BI ǳǺင့ ်အလွယ်တကǾချိတ်ဆက်ǳိǽငမ်ယ့် Microsoft 

နည်းပညာများ) 

5. The Extended Power BI Eco System (Power Bi အတွက် ဖနတ်ီးစွမ်းအားကိǽ ြမင့တ်ငေ်ပးမယ့် ဆက်စပ် 

နည်းပညာများ) 

 

1.4 Core, Power BI Specific 
Power BI Desktop 
Power BI Desktop ကေတာ ့ Data ေတွ Connect လǽပ်ဖိǽ ့ Transform လǽပ်ဖိǽ ့ Visualize လǽပ်ဖိǽ ့ ပငမ် App တစ်ခǽြဖစƱ်ပီး 

Desktop အတွက် Free ရပါတယ်။ အခǽအချိနအ်ထေိတာ ့Microsoft Windows ကိǽ ပဲ Support ေပးပါေသးတယ်။  

Power BI Service 
Power BI Service ရဲ ့ မǾရငး်ကေတာ ့Power BI for Office 365 နဲ ့ြဖစƱ်ပးီေတာ ့SaaS အေနနဲ ့ လǽပ်ေဆာငပ်ါတယ်။ သǾကေတာ ့

Power BI report ေတွကိǽ public ကိǽပဲြဖစ်ြဖစ် အချငး်ချငး်ပဲြဖစြ်ဖစ ်မȂေဝလိǽရေအာင ်ကǾညီေပးပါတယ်။ သǾမ့Ǻာလည်း Power 

BI Report ကိǽ ြပǿြပငလိ်ǽရ့ေအာင ်လǽပ်ထားေပမယ့် အကန ့အ်သက်ေလးေတွေတာ့ ǹǺိပါတယ်။ တချိǿ˺ Data Source ေတကိွǽ 

Power BI Service ကေန တဆင့ ်လǺမး်ဆွလဲိǽရ့ပါတယ်။ သǾကေတာ ့Free လိǽချငရ်င ်work email အေကာင့ ်တစ်ခǽလိǽပါတယ်။ 

(Gmail တိǽ ့ Hotmail တိǽမ့ရပါ)။ 

 

1.5 Core, non-Power BI Specific 
Power Query 
Power Query ရဲ ့ Microsoft ရဲ ့ နည်းပညာတစ်ခǽြဖစƱ်ပီး M Language လိǽလ့ဲ လǾသမိျားပါတယ်။ သǾကေတာ ့Data 

Connecting ǳǺင့ ်Transformation အတွက် အသံǽးများƱပီး Data Sources ေပါငး် ၁၀၀ ေကျာ်ကိǽ Natively ချိတ် ǳိǽငပ်ါတယ်။ 

သǾကိ့ǽေတာ ့သးီသန ့ ်Software တခǽအေနနဲလ့ည်း ရǳိǽငသ်လိǽ Excel မǺာလည်း တဲွဖက်ပါပါတယ်။ 

Data Analysis Expressions (DAX) 
DAX က Programming Language တစ်မျိǿးြဖစƱ်ပးီ သǾကေတာ ့Data Analysis ကိǽ အထǾးြပǿထားပါတယ်။ သǾရဲ ့ 

ေရးထံǽးေတာ်ေတာ်များများဟာ Excel နဲဆ့ငေ်ပမယ့်။ Excel နဲ ့လံǽးလံǽး မတǾပါဖǾး။ DAX ဟာ တကယ်ေတာ ့Power BI 

လိǽေ့တာင ်ေြပာလိǽရ့ပါတယ်။ 

On-premises data gateway 
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On-premises data gateway ဆိǽတာကေတာ့ Power BI Service ကိǽ Local LAN ထမဲǺာ ǹǺိတဲ ့အချက်အလက်ေတအွား အချိန ်

နဲ ့ တေြပးညီ လǺမး်ဆွယဲǾလိǽရ့ေအာင ်လǽပ်ေပးǳိǽငပ်ါတယ်။ သǾမǺာ Personal Mode နဲ ့ Enterprise Mode ǳǺစခ်ǽǹǺƱိပီး၊ Personal 

Mode ကေတာ ့ Power BI တစ်ခǽတည်းအတွက်ပဲ သံǽးǳိǽငƱ်ပးီ Enterprise Mode ကေတာ ့ Microsoft ရဲ ့ တြခား Apps 

ေတွြဖစ်တဲ ့Microsoft Flow တိǽ ့ Power Apps တိǽန့ ဲ ့ ချိတဆ်က်Ʊပီး အသံǽးြပǿǳိǽငပ်ါတယ။် 

SSAS (Tabular) 
SSAS (Tabular) အǹǺည်အားြဖင့ ်SQL Server Analysis Services လိǽေ့ခȆပါတယ်။ သǾကေတာ ့Power BI Tabular Services 

ေပးƱပးီ In memory-database တစ်မျိǿးြဖစ်ပါတယ်။ Data Modeling ကစိȗေတာ်ေတာ်များများကိǽ SSAS မǺာ 

အလǽပ်လǽပ်ပါတယ်။ 

Microsoft App Source 
Microsoft App Source တစ်နည်းအားြဖင့ ်App Source လိǽလ့ည်း ေခȆ Ʊပီး သက်ဆိǽငရ်ာ apps ေတရဲွ ့ extensions ေတွ 

add-ins ေတွကိǽ ǹǺာေဖွေတွ˺ ǳိǽငပ်ါတယ်။ Power BI အတွက် အထǾးလǽပ်ထားတဲ ့ custom visual ေတွကိǽလည်း အဲဒ့မီǺာ 

ǹǺာေဖွေတွ˺ ǳိǽငပ်ါတယ်။ 

 

1.6 Non-core, Power BI Specific 
Power BI Report Server 
Power BI Report Server ဟာ On premise technology ပါ။ အဓိကအားြဖင့ ်Power BI Service လိǽမျိǿး service ကိǽ Local 

မǺာပဲ ရေအာင ်လǽပ်တာပါ။ အဲဒ့ါǹǺြိခငး်အားြဖင့ ်ကိǽယ့ ်ရဲ ့ အချက်အလက်ေတွဟာ Local မǺာပဲ ǹǺပိါလိမ့်မယ်။ သိǽေ့ပသ ိPower 

BI Service ရဲ ့ Features အားလံǽးကိǽေတာ ့ရမǺာမဟǽတ်ပါဖǾး။ Limitation အချိǿ˺ေတာ ့ǹǺိေနပါလိမ့်မယ။် Ʊပီးေတာ ့သǾကေတာ ့

SQL Server Reporting Services ရဲ ့ တွဲဖတ်ပါပဲ။ Power BI Report Server က သးီသန ့ ်Power BI Desktop version ကိǽ 

သံǽးပါတယ်။ သǾကိ့ǽသံǽးမယ်ဆိǽရင ်သာမာန ်Power BI Desktop နဲ ့တဲွဖတ် အသံǽးြပǿလိǽ ့ အဆငေ်ြပမǺာမဟǽတ်ပါဖǾး။ 

Power BI Embedded 
Power BI Embedded ကေတာ ့Developer ေတွ သးီသန ့ ်software vendors ေတွ အတွက် ရည်ရွယ်Ʊပီး REST APIs ကေန 

တဆင့ ်အလǽပ်လǽပပ်ါတယ်။ 

Power BI Mobile Applications 
Power BI Mobile Applications ကေတာ ့Power BI Service ကိǽ Publish လǽပ်လိǽက်တဲ ့Report ေတွကိǽ ြမငလ်ိǽရ့ေအာင ်

လǽပ်ထားပါတယ်။ Power BI Desktop မǺာ Mobile View ပါƱပီး အဲ ့View ကေနတဆင့ ်Power BI Mobile Applications မǺာ 

ြမငရ်တာ အဆငေ်ြပေအာင ်ချိနညိˁ်ေပးလိǽရ့ပါတယ်။ လက်ǹǺိ iOS ေရာ Android ကိǽပါ support လǽပ်ပါတယ်။ 

Power BI for mixed reality 
သǾကေတာ ့ Power BI Mobile ကိǽ အေြခြပǿတီထငွထ်ားƱပီး Microsoft HoloLens နဲ ့ တွဲ˺ဖက်ေဆာငရွ်က်ǳိǽငေ်အာင ်

လǽပ်ေဆာငထ်ားပါတယ်။ ဥပမာအားြဖင့ ် စက်Ǹံǽက စက်တစ်ခǽခǽေရာကရ်င ် အဲစ့က်ရဲ ့ အေြခအေနေတွကိǽ အလွယ်တကǾ 

လǺမ်းြမငလ်ိǽရ့ေအာင ်လǽပ်ေဆာငေ်ပးပါတယ်။ 

 

1.7 Natively Integrated Microsoft Technologies 



 Office 365 

 Excel 

 Microsoft Flow 

 PowerApps 

 SharePoint 

 Azure ML Technologies 

Power BI ဟာ Microsoft ရဲ ့ Application ေတာ်ေတာ်များများနဲ ့ Natively ချိတ်လိǽရ့ေအာငလ်ǽပ်ထားပါတယ။် 

သေဘာအားြဖင့ ်Third Party Driver များ မလိǽအပ်ဖǾးေပါ။့ အဲအ့ြပင ်Azure ML Technologies ြဖစ်တဲ ့learning process 

ကေန Q&A Service ေတကိွǽလည်း ေပးထားပါေသးတယ။် 

 

1.8 The Extended Power BI Technologies
 APIs  

 SDKs 

 Python 

 R 

 SVG 

 

Power BI မǺာ သးီသန ့ ်Custom Visuals ေတွကိǽ ထǽတ်လǽပ်ǳိǽငေ်အာင ်SDKs ေတွ ထǽတ်လǽပ်ထားသလိǽ APIs ဆားဗစေ်တွလည်း 

ǹǺိပါတယ်။ သိǽအ့ြပင ် Data Transformation ေရာ Visualization အတွက်ပါ custom အသံǽးြပǿǳိǽငေ်အာင ် Python နဲ ့ R 

Language ေတွကိǽ ေထာက်ပံ့ထားေပးပါတယ်။ 

 

1.9 Power BI License 

Power BI Free 

Power BI Desktop က ေတာ ့Register မလိǽပ ဲ free ြဖစƱ်ပီး Power BI Service အတွက်ေတာ ့Work Email လိǽပါတယ။် 

Power BI Service မǺာ Dataset Limitation အေနနဲက့ေတာ ့Dataset တစ်ခǽချငး်စ ီအတွက် 1GB အများဆံǽးြဖစƱ်ပီး စǽစǽေပါငး် 

10GB ထက်ေကျာ်လိǽမ့ရပါဖǾး။ On premise data gateway ကေန Refresh လǽပ်တာကလည်း တေနက့ိǽ ǹǺစƳ်ကိမ် တခါနဲ ့ 

တခါƭကားမǺာ မိနစ ်သံǽးဆယထ်က် ပိǽြမနလ်ိǽမ့ရပါဖǾး။ 

Power BI Pro 

Power BI Pro ကေတာ ့Power BI Free နဲေ့တာ်ေတာ်များများဆငပ်ါတယ်။ ပိǽပါတာဆိǽလိǽ ့ Enterprise features ေတွြဖစ်တဲ ့

Sharing, Enterprise distribuation ǳǺင့ ် Collaboration မပါပါဖǾး။ Power BI Pro License ကိǽ user 

တစ်ေယာက်ချငး်စီအတွက် လိǽပါတယ်။ Power BI Premium, Power BI Embedded, Power BI Report Server ေတွကိǽ 

သံǽးမယ်ဆိǽလည်း user တစ်ေယာက်ချငး်စီခွဲသံǽးချငရ်င ် တစ်ေယာက်ချငး်စအီတွက ် Power BI Pro အေကာင့ ် တစ်ခǽစ ီ

လိǽအပ်ပါတယ်။  

Power BI Premium 

Power BI Premium ကေတာ ့Capacity Based Online Server အမျိǿးအစားြဖစ်Ʊပီး dedicated service အေနနဲေ့ပးပါတယ်။ 

သǾကေတာ ့ ကိǽယ်လိǽချငတ်ဲ ့ capacity ေပȆမǾတည်Ʊပီး တစ်လကိǽ ေဒȆလာ ငါးေထာငက်ေန ေဒȆလာ ǹǺစေ်သာငး် အထ ိ

ကျသင့မ်Ǻာပါ။ ပိǽက်ဆကံိǽေတာ ့လအလိǽက်ယǾပါတယ်။ 
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Power BI Embedded 

Power BI Embedded ကေတာ ့ Developer ေတွသံǽးတဲ ့ အမျိǿးအစားြဖစƱ်ပီး နာရအီလိǽက်ယǾပါတယ။် သǾလည်း Capacity 

Based ြဖစƱ်ပီး ေဒȆလာ ခǽǳǺစရ်ာင့ါးဆယ် မǺ ǳǺစေ်သာငး်ေလးေထာင ်အထကိျသင့ǳ်ိǽငပ်ါတယ်။ 

Power BI Report Server 

Power BI Report Server ရဲ ့ ေစျးǳန˪း်ကေတာ ့ǹǺငး်ǹǺငး်လငး်လငး် မသရိပါဖǾး။ ဒါေပမယ့ ်သǾရဲ ့ ကျသင့ǳ်န˪း်ကေတာ ့CPU core 

အေပȆ မǾတည်Ʊပီး ကျသင့Ʊ်ပးီ Core တစ်ခǽကိǽ ေဒȆလာ ေလးေထာငက်ေန ခǽǳǺစ်ေထာင ်အထကိျသင့ǳ်ိǽငပ်ါတယ်။ 

 

1.10 DAX vs Power Query M 

Power Query 

Power Query သိǽမ့ဟǽတ ် M Language လိǽလ့ည်း လǾသမိျားƱပီး သǾကေတာ ့ Data Connecting ǳǺင့ ် Data Preparation 

အတွက် အသံǽးြပǿတာများပါတယ်။ သǾက Pipeline programming တစ်မျိǿးြဖစ်Ʊပီး Result တစ်ခǽမǺ ရတာကိǽ တြခား Result 

တစ်ခǽကိǽ လȄဲေြပာငး်ေပးတဲအ့တွက်ေƭကာင့ ်Blockchain နဲလ့ည်း ဆငပ်ါတယ်။ 

DAX 

Data Analysis Expression သိǽမ့ဟǽတ ်DAX ဟာ Analysis ǳǺင့ ်Query လǽပ်တဲ ့Programming language တစ်မျိǿးြဖစƱ်ပီး 

များေသာအားြဖင့ ် Reporting အတွက် measure ေတွထǽတ်ဖိǽ ့ Analysis လǽပ်ဖိǽǳ့ Ǻင့ ် Row Level Security အတွက ်

အသံǽးများပါတယ်။ သǾရဲ ့ ေရးထံǽးေတွဟာ Excel Formula နဲဆ့ငပ်ါတယ်။  

 

1.11 Power BI Minimum Requirements for Hardware 

The following list provides the minimum requirements to run Power BI Desktop: 

 Windows 10 / Windows Server 2012 R2, or later 
 .NET 4.7.2 or later 
 Microsoft Edge browser (Internet Explorer is no longer supported) 
 Memory (RAM): At least 2 GB available, 4 GB or more recommended. 
 Display: At least 1440x900 or 1600x900 (16:9) required. Lower resolutions such as 1024x768 or 

1280x800 aren't supported, as certain controls (such as closing the startup screen) display beyond 
those resolutions. 

 Windows display settings: If you set your display settings to change the size of text, apps, and other 
items to more than 100%, you may not be able to see certain dialogs that you must interact with to 
continue using Power BI Desktop. If you encounter this issue, check your display settings in Windows 
by going to Settings > System > Display, and use the slider to return display settings to 100%. 

 CPU: 1 gigahertz (GHz) 64-bit (x64) processor or better recommended. 
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2. Power BI Download and Installation 

2.1 Download 
Power BI ကိǽ ေအာက်ပါ လင့က်ေန တဆင့ ် ရယǾǳိǽငသ်လိǽ Microsoft Store ကေနတဆင့ ် သငွး်ယǾǳိǽငပ်ါတယ်။ ဒါေပမယ့ ်

ǳǺစ်ေနရာကေန ǳǺစ်ခǽကိǽ တƱပိǿငတ်ည်း သွငး်ထားရင ် သီးသန ့ ် ǳǺစ်ခǽလိǽ ့ ြဖစ်ေနတက်တာေƭကာင့ ် ǳǺစေ်နရာကေန 

Ʊပိǿငတ်Ǿသငွး်တာကိǽ အားမေပးပါဖǾး။ 

 

https://powerbi.microsoft.com/en-us/downloads/ 

Microsoft Download လင့ ် အတိǽငး်သွားရင ် ေအာက်ပါ 

ေနရာေလးကိǽ ေတွ˺ မǺာပါ။ အဲမ့Ǻာ ေရွးချယ်စရာ ǳǺစ်ခǽǹǺပိါတယ်။ 

တစ်ခǽကေတာ ့ Download ြဖစ်Ʊပီး တခǽကေတာ ့ Advanced 

Download Options ြဖစ်ပါတယ်။  

 

Download ကိǽ ǳǺပ်ိလိǽက်လȂင ် Microsoft Store ကိǽ ေခါငေ်ဆာငသွ်ားမǺာြဖစƱ်ပီး Microsoft Store ကေန သွငး်ထားလȂင ်

ေကာငး်ကျိǿးအေနနဲက့ Update ကိǽ Windows Update လိǽမျိǿး ရေနမǺာပါ (ကိǽယ်မသလိိǽက်ပဲ Update ြဖစ်ေနမǺာပါ)။  

 

Advanced Download Options မǺေတာ ့32 bit ǳǺင့ ်64 bit အမျǿိးအစားကိǽ ေရွးချယ်ǳိǽငမ်Ǻာြဖစ်Ʊပီး Offline သွငး်ဖိǽအ့တွက ်

installer များ Download ချƱပီး ရယǾǳိǽငပ်ါတယ်။ 

 

Advanced Options မǺာ ေအာက်ေဖာ်ြပပါအတိǽငး်  

32 bit ǳǺင့ ်64 bit အတွက ်ေရွးချယ် ေဒါငး်ǳိǽငပ်ါတယ်။ 

 

2.2 Installation 
အခǽေဖာ်ြပပါ နည်းကေတာ ့Power BI Offline Installer အတွက ်နည်းြဖစ်ပါတယ်။ 

1. ကိǽယ့်ရဲ ့ စက်ဟာ 64 bit support လǽပ်တယ်ဆိǽရင ်PBIDesktopSetup_x64.exe ကိǽ သွငး်ေစချငပ်ါတယ။် 

မဟǽတ်ရငေ်တာ ့PBIDesktopSetup.exe ကိǽ ကလစǳ်Ǻပိ်ေပးပါ။ 

 

2. Dialog Box ေလး ေပȆလာရင ်Language ေရွးချယ်လိǽရ့မǺာ 

ြဖစ်Ʊပီး Next ကိǽ ǳǺပ်ိေပးပါ။ Administrator Right ကိǽ 

ေတာငး်ပါလိမ့်မယ်။ ǹǺိƱပီးသား လǾေတွက Yes လိǽ ့ ǳǺပ်ိလိǽက ်

ယံǽပါပဲ။ မǹǺတဲိသ့Ǿေတွကေတာ ့Administrator ရဲ ့ User Name 

Password ေတာငး်ပါလိမ့်မယ်။ 
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3. ဒ ီDialog မǺာေတာ ့Privacy states အေƭကာငး်ေတွေြပာထားƱပီး ဖတ်ချငရ်င ်ဖတ်လိǽရ့ေအာင ်လင့ေ်လးေပးထားပါတယ်။ 

တြခား အထǾးကိစȗမǹǺရိင ်“Next” ကိǽ ǳǺပ်ိပါ။ 

 

 

4. ဒါကေတာ ့License Agreement page ြဖစ်Ʊပးီ Checkbox ေလးကိǽ 

အမǺတ်ြခစ်Ʊပီးရင ်Next ကိǽ ဆက်ǳǺပ်ိေပးရပါမယ်။ 

 

 

 

5. ဒါကေတာ ့Install လǽပ်မယ့ ်လမ်းေƭကာငး်ကိǽ ေရွးချယ်ေပးရတာပါ။ 

တကယ်လိǽ ့ C Drive မǺာ ဖိǽငေ်နရာ ǹǺားပါးတယ်ဆိǽရင ်တြခား Drive 

Letter ေတွ ǹǺိခဲ့ရင ်ေြပာငး်ေပးလိǽရ့ပါတယ်။ 

 

 

 

 

 

6. ဒါကေတာ ့Install စမယ်ဆိǽတဲအ့ေƭကာငး်ကိǽေြပာတာပါ။ Install ကိǽ 

ǳǺပ်ိေပးပါ။ 

 

 

 

 

 

 

7. Installation Ʊပီးသွားရင ်ေဖာ်ြပပါ Dialog ေလးြမငရ်မǺာပါ။ အဲဒ့ါဆိǽရင ်

Finish ကိǽ ǳǺပ်ိƱပီးရင ် Installation လǽပ်ငနး်စǶƱပီးဆံǽးပါƱပီ။ “Launch 

Microsoft Power BI Desktop” checkbox ေလးကိǽ အမǺတ်ြခစ်တာ 

ြဖǿတ်ခဲ့ရငေ်တာ့ Power BI ချက်ြခငး် ပငွ့လ်ာမǺာ မဟǽတပ်ါဖǾး။ 
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Power BI ဖွင့Ʊ်ပးီƱပးီ ြခငး်မǺာ ေဖာ်ြပပါ Dialog ေလးြမငရ်မǺာပါ။ မြဖည့်လည်းရပါတယ်။ “Already have a power BI” ဆိǽတဲ ့

ေအာက်နားေလးကဟာကိǽ ǳǺပိ်Ʊပီး ေကျာ်သွားǳိǽငပ်ါတယ်။ 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

ဒါကေတာ ့ Sign In page ေလးပါ။ Office 365 User ေတွအေနနဲ ့ Power BI Pro ǹǺိထားƱပးီသား ဆိǽရင ် ဒမီǺာ 

တနး်ဝငလ်ိǽရ့ပါတယ်။ တကယ်လိǽ ့ မǹǺိေသးဖǾးဆိǽရငေ်တာ ့“Need a Power BI Account?” ဆိǽတဲ ့လင့ေ်လးကိǽ ǳǺပ်ိƱပီး Register 

လǽပ်လိǽရ့ပါတယ်။ Non Office 365 user ေတွလည်း ရပါတယ် work email ြဖစ်ဖိǽေ့တာလ့ိǽပါတယ်။ Gmail တိǽ ့ Outlook mail 

တိǽ ့ အများကိǽ service ေပးထားတဲ ့mail account ေတွေတာ ့မရပါဖǾး။ 
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3. Power BI Work Around 

3.1 Power BI Home View 

 

 

Power BI Home View မǺာ ဆိǽရင ်ပံǽမǺန ်အားြဖင့ ်အပိǽငး် ငါးပိǽငး် ǹǺိပါတယ်။ အဲဒ့ါကေတာ ့Ribbon, Views, Canvas, Page 

Tabs, Right Pane ပါ။ 

Ribbon (Alias Bar) 

Ribbon မǺာေတာ ့ Tab ေလးခǽ ထပ်ခွဲƱပီး Visualization တစ်ခǽခǽ ကိǽ select လǽပ်ထားမယ်ဆိǽရင ် ေနာက်ထပ် tab ǳǺစခ်ǽ 

ထပ်ထက်ွပါတယ ်(Format နဲ ့ Data/Drill ပါ)။ သǾမǺာေတာ ့Command အများစǽကိǽ စǽစည်းထားပါတယ်။  

Views 

Views ကေတာ ့သံǽးမျိǿးǹǺိƱပီး။ Report, Data ǳǺင့ ်Relationship View ြဖစ်ပါတယ်။ Report View ဟာ Canvas ြဖစ်Ʊပီး Data 

View မǺာေတာ ့ Table တစ်ခǽချငး်စရဲီ ့ data ေတွကိǽ preview အေနနဲ ့ ƭကည့ǳ်ိǽငပ်ါတယ်။ ဒါေပမယ့ ် အဲဒ့မီǺာ Data Type 

ေတွကိǽေတာ ့ ြမငရ်မǺာမဟǽတ်ပါဖǾး။ Relationship View မǺာေတာ ့ Data Modeling အတွက ် အသံǽးဝငƱ်ပီး Relationship 

ချိတ်တာ Data Type ေြပာငး်တာေတွကိǽ လǽပ်ေဆာငǳ်ိǽငပ်ါတယ်။ 

Canvas 

Canvas ကေတာ ့Visualization ေတ ွအလǽပ်လǽပ်တဲ ့ေနရာြဖစƱ်ပီး သကဆ်ိǽငရ်ာ Visualization ေတွကိǽ Visualization Pane 

မǺာ click လǽပ်လိǽက်ရင ်Canvas မǺာ လာေပȆမǺာပါ။ Canvas size ေတွကိǽ Visualization Pane မǺာ ြပǿြပငလိ်ǽရ့ပါတယ်။  

Right Pane 

Right Pane 

Ribbon 

Canvas (Report View) 
View

s 

Page Tabs 
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Right Pane ကေတာ ့တနည်းအားြဖင့ ်Properties အများစǽǹǺိƱပးီ။ Visualization တစ်ခǽ Page တစ်ခǽ  စသြဖင့ ်properties 

ေတွကိǽ ြပငခ်ျငရ်င ်အဲဒ့မီǺာ ြပငရ်ပါတယ်။ လက်ǹǺိ main pane ြဖစ်တဲ ့Filters, Visualization, Fields ေတွအြပင ်အြခား pane 

ေတွကိǽလည်း Ribbons ရဲ ့ View မǺ တဆင့ ်ေဖာ်ƭကည့်လိǽရ့ပါတယ်။ 

Page Tabs 

Page Tabs ကေတာ ့Multiple Canvas ရေအာင ်လǽပ်ေဆာငေ်ပးပါတယ်။ 

3.2 Ribbon (Alias Bar) 
Ribbon – Home 

Ribbon – Home မǺာဆိǽရင ် Data ရယǾတာေတွ Visualization အသစ် ယǾတာနဲ ့ Data Modeling နဲပ့တ်သက ် ကိစȗရပ် 

တချိǿ˺အတွက် Button ေလးေတွ ǹǺိပါတယ်။ Get Data ကိǽ ǳǺပ်ိလိǽကရ်ငေ်တာ ့ Data Import အတွက ်

စတငလ်ǽပ်ေဆာငǳ်ိǽငမ်ǺာြဖစƱ်ပီး Transform Data ကိǽ ǳǺပ်ိလိǽက်ရငေ်တာ ့Power Query Editor ဆီ ေခȆေဆာငသ်ွားမǺာပါ။ 

 
Ribbon – View 

ဒ ီ Ribbon က Phone Layout ကေတာ ့ Power BI Mobile Application အတွက် Layout ချလိǽရ့မယ့ ် ေနရာကိǽ 

ေခȆေဆာငသ်ွားမǺာြဖစ်သလိǽ Page View ကိǽလည်း ေြပာငး်လိǽရ့ေစမǺာပါ။ ထိǽအ့ြပင ်Right Pane တချိǿ˺ ြဖစ်တဲ ့Bookmarks 

Pane, Selection Pane, Performance Analyzer, Sync slicers တိǽက့ိǽ ေဖာ်ထǽတǳ်ိǽငပ်ါတယ်။ 

 
Ribbon – Modeling 

Ribbon Modeling အပိǽငး်မǺာဆိǽရင ်DAX နဲပ့တ်သက်Ʊပီး လǽပေ်ဆာငမ်Ǻာပါ။ New Measure, New Column, New Table 

ေတွလည်း လǽပ်ေဆာငǳ်ိǽငသ်လိǽ။ Dynamic Query ေတွအတွက်လည်း Parameter ေတွ သက်မǺတǳ်ိǽငမ်Ǻာပါ။ Data Type 

ေတွကိǽလည်း ဒမီǺာ သတ်မǺတ်လိǽရ့သလိǽ Relationship View မǺာလည်း တစ်ခǽချငး်စ ီသက်မǺတ်လိǽရ့ပါတယ်။ Manage Roles 

ကေန တဆင့လ်ည်း Row Level Security ေတကိွǽ လǽပ်ေဆာငǳ်ိǽငမ်Ǻာြဖစ်ပါတယ်။  

 
Ribbon – Help 

Ribbon Help မǺာေတာ ့သက်ဆိǽငရ်ာ Documentation ေတွဆကီိǽ သွားǳိǽငမ်Ǻာပါ။ Version ကိǽသခိျငရ်င ်About ကိǽ ǳǺပ်ိƱပီး 

ƭကည့်ǳိǽငပ်ါတယ်။ 

 
Ribbon – Format 

Ribbon Format ကေတာ ့ ပံǽမǺနအ်ားြဖင့ ် ေပȆေလ့မǹǺပိါဖǾး။ Visualization တခǽခǽကိǽ select လǽပ်ထားမǺ သာ ေပȆမǺာပါ။ 

သǾမǺာေတာ ့Interactions ေတွကိǽ ြပǿြပငǳ်ိǽငသ်လိǽ ေǹǺေ˺နာက် view ေတွ align ေတွလည်း ချိနညိˁ်ǳိǽငပ်ါတယ်။ 
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Ribbon – Data/Drill 

ဒ ီ Ribbon ဟာလည်း Format Ribbon နဲအ့တǾတǾပါပဲ။ Visualization တစ်ခǽခǽကိǽ Select လǽပ်ထားမǺသာ ေပȆေနမǺာပါ။ 

သǾမǺာဆိǽရင ်Chart တခǽချငး်စီရင ်Data ေတွကိǽƭကည့်ǳိǽငသ်လိǽ။ Export လည်း ထǽတလိ်ǽရ့တဲ ့See Data လည်းပါသလိǽ။ Page 

တစ်ခǽနဲ ့ တစ်ခǽ Filter ေတွေြပာငး်ေပးǳိǽငတ်ဲ ့Drillthrough လည်းပါပါတယ။် 

 
3.3 Right Pane – Default 
Default အေနနဲ ့သǾမǺာ Pane သံǽးခǽ ပါပါတယ်။ 

 
Filter Pane 
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Filter Pane မǺာေတာ ့Chart ေတွကိǽ Filter လǽပ်ǳိǽငမ်Ǻာြဖစ်Ʊပီး သǾမ့Ǻာ သံǽးဆင့ǹ်Ǻပိါတယ်။ Visualization ရယ် Filter On this 

page ရယ် All Pages ရယ်ပါ။ Visualization ဆိǽရငေ်တာ ့သက်ဆိǽငရ်င ်Visualization တစ်ခǽတည်းကိǽပဲ Filter လǽပ်ေပးမǺာ 

ြဖစƱ်ပီး Filter On this page ဆိǽရငေ်တာ ့ ဖွင့ေ်တာ ့ Page တစ်ခǽလံǽးနဲသ့က်ဆိǽငမ်Ǻာြဖစ်ပါတယ်။ Filter on all pages 

ဆိǽရငေ်တာ ့တြခား Page ေတွနဲပ့ါ သက်ဆိǽငမ်Ǻာပါ။ 

 

Visualization Pane 

Visualization Page မǺာ ǳǺစပ်ိǽငး်ǹǺိပါတယ်။ အေပȆ ပိǽငး်ကေတာ ့Bar Chat တိǽ ့ Line Chart တိǽ ့ 

စတဲ ့ Chart ေတွကိǽ ေရွးချယ်ယǾလိǽရ့သေလာက် three dots ေလးကိǽ click ǳǺပ်ိလိǽက်ရင ်

Custom Visual ေတွလည်း ထည့်သွငး်လိǽရ့မǺာပါ။ ေအာက်က အပိǽငး်ကေတာ ့ Properties 

အပိǽငး်ြဖစ်Ʊပီး Page ေတွ Chart ေတွရဲ ့ Properties ေတကိွǽ ြပǿြပငေ်ပးလိǽရ့မǺာပါ။ 

 

Fields Pane 

Fields Pane ကေတာ ့ Power BI ထကဲိǽ ထည့်ထားတဲ ့ Table မǺနသ်မȂကိǽ ြမငေ်နမǺာြဖစ်Ʊပီး 

အဲ့ကေန တဆင့ ်Visualization Pane က Properties ထကဲိǽ သက်ဆိǽငရ်ာ Column ေတွကိǽ 

Drug and Drop လǽပ်Ʊပးီ Data ေတွ ထည့်သွငး်လိǽရ့ပါတယ်။ 

 

Properties – Fields (Alias Fields Tab) 

ဒ ီProperties အပိǽငး်မǺာေတာ ့Chart ေတွရဲ ့ Data ကိǽထည့်သငွး်ေပးရပါမယ်။ Cross Report 

လိǽ Drillthough လိǽ ့ features ေတွလည်း ဒအီပိǽငး်မǺာ ဖွင့ေ်ပးရမǺာပါ။ 

Properties – Format (Alias Format Tab) 

ဒအီပိǽငး်မǺာေတာ ့Styling ေတာ်ေတာ်များများ လǽပ်ပါတယ်။ Page Size ကိǽ ြပငမ်ယဆ်ိǽရင ်ဒမီǺာ 

ြပငရ်ပါမယ်။ Visualization ေတွရဲ ့ Styling ေတွလည်း ဒမီǺာ ြပငရ်မǺာပါ။ 

 

 

Properties – Analytics (Alias Analytics Tab) 

ဒအီပိǽငး်ေတာ ့ Chart တိǽငး်နဲေ့တာင ် မသက်ဆိǽငပ်ါဖǾး။ သǾကေတာ ့ တချိǿ˺ Chart ေတွမǺာ 

analytics line ေတွ ဆွရဲေအာင ်လǽပ်ေပးမǺာြဖစ်ပါတယ်။  
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3.4 Right Pane – Extras 

 
 

Bookmarks Pane 

Bookmarks Pane ကေတာ ့Filter လǽပ်ထားတဲ ့state ေတွကိǽ မǺတ်ထားေပးƱပီး user ကိǽ လွယ်လင့တ်ကǾ အသင့လ်ǽပ်Ʊပီးသား 

Filter ြဖစေ်အာင ်စွမ်းေဆာငေ်ပးပါတယ်။  

 

Selection Pane 

Selection Pane ကေတာ ့Chart တစ်ခǽချငး်စီကိǽ မဖျက်ချငေ်သးရင ်မြမငရ်ေအာင ်ေဖျာက်ထားလိǽရ့ပါတယ်။  

 

Performance Analyzer 

Performance Analyzer ကေတာ ့Chart ေတွ အလǽပ်လǽပ်တာ ဘယ်ေလာက် ြမနမ်ြမန ်စစ်ေဆးလိǽရ့ေစမǺာပါ။ 

 

Sync Slicers 

Sync Slicers ကေတာ ့Slicer Chart type ေတကိွǽ page တစ်ခǽနဲ ့ တစ်ခǽƭကားမǺာ select Ʊပိǿငတ်Ǿ ြဖစ်ေအာင ်လǽပ်ေပးမǺာပါ။ 

 

Views 

Views မǺာ သံǽးမျိǿးǹǺိပါတယ်။ Report View, Data View ǳǺင့ ်Relationship View တိǽ ့ြဖစ်ပါတယ်။ 



3.5 Left Pane 
Report View 

Report View မǺာ Canvas နဲ ့ Right Pane တစ်ချိǿ ˺ ပါဝငƱ်ပီး Visualization ေတွ ထည့်သွငး်ဖိǽ ့ ေနရာချဖိǽလ့ǽပ်ေဆာငပ်ါတယ်။ 

 
 

Data View 

Data View မǺာဆိǽရင ်သက်ဆိǽငရ်င ်Data ေတွကိǽ Preview အေနနဲ ့ ƭကည့်လိǽရ့မǺာြဖစƱ်ပီး။ Modeling Ribbon ǳǺပ်ိလိǽက်ရင ်

Formula bar ေလး လငး်လာမǺာပါ။ အဲဒ့ါဆိǽရင ်DAX နဲပ့တ်သက်လိǽ ့ လǽပ်ေဆာငǳ်ိǽငပ်ါပီ။ 

 
 

Model View 

ဒ ီ View မǺာေတာ ့သက်ဆိǽငရ်င ် Table ေတွရဲ ့ Relationship ေတွကိǽ ချိတ်ြပǳိǽငမ်Ǻာပါ။ Page တစ်ခǽချငး်စီမǺာ Relationship 

ေတွကိǽ အဆငေ်ြပသလိǽ ချြပǳိǽငƱ်ပီး Page ေတွဟာ Layout သာြဖစ်လိǽ ့ Main Relationship ƭကည့်ချငရ်င ်Home Ribbon က 

Manage Relationships မǺာ သွားေရာက်ƭကည့ǹ်ǺȀǳိǽငပ်ါတယ်။ ထိǽအ့ြပင ်သက်ဆိǽငရ်ာ Table ေတွရဲ ့ Column ေတွကိǽ select 

လǽပ်Ʊပီး Properties Pane မǺာ Data Type ေတွကိǽ ြပငလ်ိǽရ့ပါေသးတယ်။ 

 

Formula Bar 
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3.6 File Menu 
File Menu မǺာေတာ ့ File Save တဲ ့ Operation ေတ ွ လǽပ်ေဆာင ် ǳိǽငƱ်ပီး။ Home Ribbon မǺာပါတဲ ့ Get Data ကိǽလည်း 

ဒမီǺာလည်း လǽပ်ǳိǽငပ်ါတယ်။  

 

Option Dialog 

Option မǺာ ǳǺစ်ပိǽငး် ǹǺပိါတယ်။ Global နဲ ့ Current File ပါ။ Global ကေတာ ့Power BI Application တစ်ခǽလံǽးနဲသ့က်ဆိǽငƱ်ပီး 

Current File ကေတာ ့သကဆ်ိǽငရ်ာ ဖိǽငတ်စ်ခǽချငး်ဆနီဲ ့သက်ဆိǽငပ်ါတယ်။  

 
 

Shape File ေတွကိǽ သံǽးမǺာြဖစ်တဲ့အတွက ်Preview Features ထကဲ Shape map visual ေလးကိǽ On ထားေပးဖိǽလိ့ǽမǺာပါ။ 

 

 
 

3.7 Power Query Editor 
Power Query Editor သွားဖိǽ ့ Home View က Home Ribbon မǺာ ǹǺိတဲ ့Transform Data ကိǽ ǳǺပ်ိေပးရမǺာပါ။ 
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Home 
Home မǺာေတာ ့ Data ရယǾဖိǽ ့ Modeling features အေတာ်များများǹǺိပါတယ်။ Transform Data အပိǽငး်ကေတာ့ Data 

ရယǾဖိǽ ့ြဖစ်Ʊပီး Data Source Settings ကေတာ ့ေြပာငး်လဲသွားတဲ ့Data Source ေနရာေတွကိǽ ြပငဖိ်ǽပ့ါ။ Parameters ကေန 

တဆင့လ်ည်း Power Query မǺာသံǽးမယ့် Dyanmic Parameters ေတွကိǽ ဖနတ်းီǳိǽငƱ်ပးီ  Query ကေနတဆင့လ်ည်း Data 

ေတွကိǽ ြပǿြပငလိ်ǽရ့ပါတယ်။  

 

Transform 
Transform ကေတာ ့ ǹǺိƱပီးသား Column ေတကိွǽ ြပǿြပငတ်ာ calculation လǽပ်တာ အများစǽ ကိǽလǽပ်ေဆာငပ်ါတယ်။ 

သǾမ့Ǻာေတာ ့ R နဲ ့ Python ကိǽ support ေပးထားƱပီး  Power Query နဲမ့လǽပ်ေဆာငခ်ျငရ်င ် သင့စိ်တ်Ƴကǿိက ် တစ်ခǽေရွးƱပီး 

ြပငလ်ိǽရ့မǺာပါ။ 

 

Add Column 
Add Column ကေတာ ့ Column အသစ်ေတွ အသားေပးပါတယ်။ သǾမ့Ǻာလည်း Calculation ပိǽငး်ေတွများေပမယ့် သǾရဲ ့ 

လǽပ်ေဆာငခ်ျက်ေတွက Column အသစ်ေတွကိǽ ြဖစ်ေစမǺာပါ။ 

 

View 
ဒမီǺာေတာ ့ တြခား သက်ဆိǽငရ်ာ View ေတွကိǽေဖာ်ထǽတƱ်ပီး Column Quality လိǽဟာမျိǿးက Column တခǽချငး်ဆရီဲ ့ 

အချက်အလက်ကိǽ ေဖာ်ထǽတ်ေပးသလိǽ Query Dependencies ကလညး် Table ေတွရဲ ့ Relationship ကိǽ ြမငေ်စမǺာပါ။ 

Advanced Editor ကိǽ ǳǺပ်ိရငေ်တာ ့ Power Query ကိǽ code level ကေန ြပငဆ်ငေ်ရးသားǳိǽငမ်ယ့် Editor 

ကိǽေခȆေဆာငသွ်ားမǺာပါ။ 
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4. Nature of Dashboard Datasets 
Dashboard သံǽးမယ် ့Dataset အေƭကာငး်ေတွ ေြပာသွားပါမယ်။ Dashboard ေတွမǺာ ပံǽမǺနအ်ားြဖင် ့Column ǳǺစမ်ျိǿးကိǽ 

သံǽးပါတယ်။ တခǽက Categorized Data ပါ apple, orange စသြဖင်ေ့ပါ။့ ေနာက်တခǽက aggregable column 

ေပါငး်ǳတ˪်ေြမာက်စားလိǽရ့မယ်ဟ့ာမျိǿးေပါ။့ Value Column ေတွမǺာ ဆိǽရင ်Categorized Column ေတွကိǽ Count သိǽမ့ဟǽတ် 

Count Distance လǽပ်Ʊပးီ သံǽးေလ ǹǺိပါတယ်။ Column ေတွ အေƭကာငး်ေြပာပီးရင ်ေနာက်တခǽက Table Type ပါ 

Categorized Table 

Fruits From Price 

Apple Taungyi 100 

Apple Lashio 130 

Orange Lashio 200 

Orange Loikaw 210 

ဒါမျိǿး Table ဆိǽရင ် Categorized Table လိǽေ့ခȆပါတယ်။ သǾကေတာ ့ Pie Chart, Bar Chat စသြဖင် ့ Categorized ကိǽ 

အားထားတဲဟ့ာမျိǿးေတွမǺာဆိǽ အသံǽးဝငပ်ါတယ်။ 

Axis Comparison Table 

From Apple Orange 

Taungyi 100 null 

Lashio 130 200 

Loikaw null 210 

 

တချိǿ˺ Chart Type ေတဟွာဆိǽရင ် Axis Comparison ေတǹွǺိပါတယ်။ အဲလ့ိǽဟာမျိǿးဆိǽ ပထမ Table နဲ ့ သံǽးရတာ 

အဆငမ်ေြပေတာပ့ါဖǾး။ Axis Comparison လǽပ်မယ်အ့တွက်ေƭကာင် ့ Value Column ဟာ ကိǽယ် Compare လǽပ်ချငတ်ဲ ့

ေပȆမǾတည်ပီး ကွဲဖိǽလ့ိǽလာပါတယ်။ Line and Clustered Column Chart တိǽ ့ Scatter Chart တိǽဆ့ိǽ အဲလိ့ǽမျိǿး Data 

ေတွလိǽပါတယ်။ အဲလ့ိǽအချိနက်ျရင ်Axis Comparison Table လိǽဟာမျိǿးကိǽ သံǽးလာပါတယ်။ ဒါမǺ Compare လǽပလ်ိǽရ့မǺာပါ။ 

Time Series Dataset 

From Year Value 

Lashio 2001 200 

Lashio 2002 210 

May Myo 2001 190 

May Myo 2002 185 

Time Series Dataset ကိǽသံǽးမယ်ဆိǽရင ်Time Data ဟာ Category Column အေနနဲǹ့ǺိမǺသာ အဆငေ်ြပမǺာပါ။ တချိǿ˺ Chart 

ေတွကေတာ ့ Time Series Data ကိǽ Multiple Columns အေနနဲ ့ လက်ခံတက်ပါတယ်။ ဒါေပမယ် ့ Column 

အသစ်တိǽးလာတိǽငး် Column အသစ်ကိǽ ထည်ေ့ပးရမယ် ့ ကိစȗǹǺိတက်လိǽ ့ Category Column အေနနဲ ့ ြပငပ်ီး လǽပ်ေပးတာ 

အေကာငး်ဆံǽးပါပဲ။  
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5. Explain the datasets 
Training Data အားလံǽးက Baseline Datasets ကိǽ အေြခခံထားƱပီး Exercises Data ကေတာ ့Demo Generated Sales 

Dataset ပါ။  

 

Dataset 

Excel ဖိǽင ် နာမည်က Training Dataset.xlsx ြဖစ်ပီး အဲဖိ့ǽငမ်Ǻာ Sheet ǹǺစ်ခǽပါပါတယ်။ အဲ ့ Sheet ǹǺစ်ခǽက ေအာက်ပါ 

အတိǽငး်ြဖစ်ပါတယ်။  Ʊပီးေတာ ့ အဲ ့ Sheet တိǽငး်က table တိǽငး်မǺာ နာမည်ေလးေတွǹǺိပါတယ် အဲန့ာမည်ေတွကိǽပါ 

ပǾးတွဲေဖာ်ြပသာွးပါမယ်။ ေနာက်ပီး အခǽ Dataset ဟာ MIMU Baseline datasets ကိǽ အေြခခံထားတာပါ။ MIMU 

Baseline Datasets ကိǽ သံǽးမယ်ဆိǽရင ်သǾရဲ ့ Sector > Sub Sector > Indicator Name > Indicator Type > Unit > 

Source > Year Values ဆိǽပီး အဆင်ဆ့င် ့ Filter လǽပ်ပီး သံǽးရမယ် ့ အေနအထားပါ။ အဲလ့ိǽ Filter လǽပ်ရမယ် ့

အဆင်ေ့တွများတာေƭကာင် ့ Baseline Dataset တခǽလံǽးကိǽ ေပးမထားပဲ သံǽးမယ့် အေနအထားေလာကပဲ် ခွဲပီး 

ေပးထားတာြဖစ်ပါတယ်။ အဲဒ့ါေƭကာင် ့data အများစǽဟာ Indicator Name ကိǽပဲ filter လǽပ်ပီး လက်တငသ်ံǽးǳိǽငပ်ါမǺာ။ 

 

a. Basic Education (Table Name : tbl_education) 

ဒဖိီǽငက် Power Query ေဆာက်ြပဖိǽအ့တွက် ထည်ထ့ားတာပါ အဲက့ေန တဆင် ့ တြခား Table ǳǺစ်ခǽြဖစ်တဲ ့

primary_stvstc နဲ ့ tbl_me_students တိǽက့ိǽ Powery Query သံǽးƱပီးဖနတီ်းထားဖိǽǹ့Ǻိပါတယ်။ ဒဖိီǽငမ်Ǻာ MIMU 

Baseline Datasets ထကဲ Monastic school students နဲ ့Primary Education Data ပါပါတယ်။ Indicator 

ကိǽးခǽပါပါတယ်။ အဓိကက Time Series အတွက် ဒ ီData ကိǽထည်ထ့ားတာပါ။ 

b. Housing Condition (tbl_hc) 

ဒ ီData ကေတာ ့Categorize အတွက် လǽပ်ထားတဲ ့ေဒတာပါ။ အထǾးသြဖင် ့State/Region ကိǽခဲွƭကည်Ʊ့ပးီေတာ့ 

Categorize ထပ်ခွဲƭကည်လိ့ǽရ့ေအာငလ်ǽပ်ထားတာပါ။ သǾမǺာ Categorize ထပ်ခွဲြပဖိǽ ့ Indicator Type နဲ ့ 

Urban/Rural ပါပါတယ်။ Indicator စǽစǽေပါငး် ငါးမျိǿးပါပါတယ်။ 

c. Monastic Education (tbl_me) 

ဒ ီDataset က ေတာ ့3 axis comparison ကိǽƭကည်ဖိ့ǽ ့ ထည်ထ့ားတာပါ အခǽ table မǺာ Monastic Schools နဲ ့ 

Monastic school teachers ǳǺစ်ခǽပဲပါပါတယ်။ Power Query လǽပ်တဲအ့ချိနမ်Ǻာ tbl_education ကေန တဆင် ့

ရတဲ ့tbl_me_students ကိǽ ဒမီǺာလာƱပးီ append လǽပ်ြပမǺာပါ။ 

d. MF (tbl_mf) 

ဒ ီ table ကေတာ ့State/Region နဲ ့ Male/Female ကိǽ Comparison အတွက်သံǽးထားတာပါ။ Male/Female 

Category ကိǽသံǽးတဲအ့ချိနမ်Ǻာ State/Region ကိǽ Filter လǽပ်ပီးƭကည်ခ့ျငတ်ဲ့ Chart 

ေတွအတွက်ရည်စǾးပးီလǽပ်ထားတာပါ။  

e. UR (tbl_ur) 

tbl_mf နဲအ့တǾတǾပါပဲ။ ဒါကေတာ့ State/Region ကိǽ Urban/Rural နဲ ့ ǳ˪ငိး်ယǺဥ်ပီးƭကည်ခ့ျငတဲ်အ့ခါ သံǽးဖိǽ ့ 

လǽပ်ထားတာပါ။ 

f. StateRegion 
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ဒါကေတာ ့ main table ပါ တြခား table ေတွ အားလံǽးကိǽ ချိတ်ေပးထားတဲ ့ တခǽတည်းေသာ Table ပါ။  

အဲ့အတွက် Training Dashboard မǺာ Slicer တခǽပဲ သံǽးǳိǽငပ်ါတယ် အဲဒ့ါက State/Region ပါ။ 

 

g. URMF (tbl_urmf) 

ဒ ီဟာကေတာ့ tbl_urmf ဆိǽတဲန့ာမည်အတိǽငး် State/Region နဲ ့ Urban/Rural Male/Female ကိǽ တိǽငƭ်ကည်ခ့ျငတ်ဲ ့

ေဒတာပါ Value ကေတာ့ 2014 census ကပါ။ Indicator ကေတာ ့သံǽးခǽပဲပါပါတယ်။ Matrix Chart 

အတွက်ရည်စǾးပးီ လǽပထ်ားတာပါ။  

f. CensusTotal (census_total) 

သǾကေတာ ့total value ေတထွားပီး categorized လǽပ်ဖိǽအ့တွက် မဟǽတ်ပါဖǾး state/region ရယ် တခǽပဲ category 

column အေနနဲပ့ါမǺာပါ။ Value ကိǽသံǽးဖိǽ ့ Indicator_Name ေတွကိǽ Filter လǽပ်ပီး သံǽးသွားမǺာပါ။ 
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6. Create New Power BI File 
1. Click on Power BI Icon from Your Desktop 

 

2. တကယ်လိǽ ့ Sign In ဝငထ်ားတာမǹǺိေသးဖǾးဆိǽရင ်အေပȆညာ ဘက်ေဒါင်မ့Ǻာ Sign In ဆိǽပီး ေပȆေနပါလမ့်ိမယ်။ 

 
 

3. တကယ်လိǽ ့ User က Local မǺာသံǽးဖိǽပ့ဲဆိǽရငေ်တာ ့ Sign In ဝငစ်ရာမလိǽပါဖǾး။ ဥပမာ Local မǺာ data analysis 

လǽပ်မယ် ပီးေတာ ့PDF ထǽတ်မယ် အဲေ့လာက်ဆိǽ Sign In မလိǽပါဖǾး။ အခǽသငခ်နး်စာမǺာေတာ ့Power BI Service ကိǽ 

Publish လǽပ်မǺာြဖစ်တဲအ့တွက်ေƭကာင် ့ လိǽပါမယ်။ Ǹံǽးက အေကာင်မ့ǹǺိဖǾးဆိǽရင ် သငတ်နး်မǺာ အေကာင် ့

ေပးထားပါတယ် အဲဒ့ါေလး ယǾသံǽးယံǽပါပဲ။ အဲလ့ိǽမǺ မဟǽတ်ေသးဖǾး Personal အေကာင် ့ ဖွင်ခ့ျငရ်ငေ်တာ ့ ဒ ီ လင် ့

https://powerbi.microsoft.com/en-au/getting-started-with-power-bi/ ကိǽသွားƱပီးဖွင်လ့ိǽရ့ပါတယ်။ 

သǾကေတာ ့work or school email address မǺ ရမယ်လိǽေ့ြပာထားပါတယ် သေဘာက gmail လိǽ proton email လိǽ 

အများသံǽး email ေတွဆိǽ ဖွင်လ့ိǽ ့ အဆငမ်ေြပပါဖǾး။ အလǽပ် email ေတွလိǽ ့ သးီသန် ့ domain ပါတာမျိǿးမǺ 

အဆငေ်ြပမǺာပါ။  

4. Sign In မဝငရ်ေသးဖǾးဆိǽရင ်Welcome Pop Up ဘာေလးကိǽ ƭကက်ေြခခက်ǳǺပ်ိလိǽက်ပီး Sign In ကိǽǳǺပ်ိလိǽက်ပါ 

5. ေအာက်ပါ  dialog box ေလး ေတွပါလိမ့်မယ်။ Power BI ဖွင်ထ့ားတဲ ့email ကိǽ ထည်လိ့ǽက်ပါ။ Ʊပီးရင ်သက်ဆိǽငရ်ာ 

organization အလိǽက် login page ေတွဆ ီေရာက်သွားပါလိမ့်မယ်။့ အဲက့ေန တဆင် ့ဝငပ်ါ။ တချိǿ˺ကေတာ ့MFA 

ဖွင်ထ့ားရင ်MFA ေတာငး်ပါလိမ့်မယ်။  

 
 

6. Sign In ေအာငသွ်ားရင ်အဲေ့နရာမǺာ လǾနာမည်လာြပပါလမ့်ိမယ် 
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7. ဒေီနရာေရာက်ပီဆိǽရင ်File ကိǽ Save လǽပ်ဖိǽ လိǽပါမယ်။ File menu ကိǽǳǺပ်ိပါ။ 

 
 

8. Save As ကိǽ ǳǺပ်ိပါ။ 

 
 

9. File Dialog ေပȆလာပီဆိǽရင ်ကိǽယ် save မǺတ်မဲ့ Folder ေနရာကိǽ ေရွးချယ်ပါ။ ေနာက် Myanmar Census 

Dashboard ဆိǽပးီ File Name မǺာ ေရးပီး Save ကိǽ ǳǺပ်ိပါ။ 

10. ေနာက်ပိǽငး် တခǽခǽြပငပ်ီးတိǽငး် save မǺတ်ပါဆိǽရင ်အထကဘ်ယ်ေဒါငက် diskette icon ေလးကိǽ 

သွားǳǺပ်ိေပးရပါမယ်။ Ctrl + S နဲလ့ည်း save မǺတလ်ိǽရ့ပါတယ်။ 

 
 

6.1 Check shape map preview features 
အခǽ သငတ်နး်မǺာဆိǽရင ်power bi ရဲ ့ preview features ြဖစ်တဲ ့shape map features ကိǽသံǽးသွားမǺာပါ။ 

အဲ့ဒအီတွက်ေƭကာင် ့preview features မǺာ shape map ကိǽ သွားဖွင်ထ့ားေပးဖိǽလ့ိǽပါတယ်။  

1. File Menu ကိǽǳǺပ်ိပါ။ 

2. Options and Settings ကိǽ ǳǺပ်ိပါ။ Ʊပီးရင ်Options ကိǽ ǳǺပ်ိပါ။ 
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3. Preview Features ထကဲ Shape map visual ကိǽ tick ြခစ်ေပးပါ။  

 
4. ပီးရင ်OK ǳǺပ်ိပီး ြပနထ်ကွပ်ါ။အဲဒ့အီချိနမ်Ǻာ ေအာက်ပါ box ေလးေပȆလာပါလမိ့်မယ် သေဘာက preview features 

ကိǽ on လိǽက်လိǽ ့ လာေြပာတာပါ။ OK ǳǺပ်ိပါ။ ဒါပီးရင ်Report View ဆ ီြပနေ်ရာက်သာွးပါလိမ့်မယ်။ 

 
5. Ctrl + S ကိǽ ǳǺပ်ိပါ ဒါမǺမဟǽတ် Diskette Icon ကိǽ ǳǺပ်ိပီး ဖိǽငက်ိǽ save ပါ။ ပီးရင ်ဖိǽငက်ိǽ ညာဘက် အေပȆေထာငက် 

ƭကက်ေြခခက်ေလးကိǽ ǳǺပ်ိပးီ ပိတ်ပါ။ ပီးရင ်ြပနဖ်ွင်ပ့ါ။ ဒါဆိǽရင ်ေြပာငး်ထားတဲ ့settings ေတွ အဆငေ်ြပပါပီ။ 
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7. Import from Excel Workbook and Change Data Sources 

7.1 Import tables from “Training Dataset.xlsx” 

အခǽဆိǽရင ်Excel File ေတွကေန Table ေတွ စသွငး်ပါေတာမ့ယ်။ 

1. Home Bar > Excel Workbook ကိǽ ǳǺပ်ိပါ။ Get Data မǳǺပ်ိပဲ Get data ေဘးက Excel workbook ကိǽ 

တနး်ǳǺပ်ိလည်းရပါတယ်။ 

 

 
 

2. ပီးရင ်Training Dataset.xlsx ဖိǽငက်ိǽ ေရွးေပးပါ။ 

3. ဒါဆိǽေအာက်ပါ Navigator Dialog box ေလးကိǽ ြမငရ်မǺာပါ။ 

4. အြပာေရာင ်ဘားေလးေတွ  နဲ ့ icon  ကိǽ excel က Table ကိǽ ေြပတာြဖစ်ပီး 

ကျနတ်ဲ ့Table Icon  ေတွကေတာ ့Sheet ေတွကိǽ ေြပာထားတာ။  

 

5. tbl_censustotal , tbl_education, tbl_hc, tbl_me, tbl_mf, tbl_sr, tbl_ur, 

tbl_urmf ကိǽ select မǺတ်ေပးပါ။ Table ေတွကိǽပဲ select မǺတ်တဲသ့ေဘာပါ။ 

 

6. Select မǺတ်ပီးရင ်Load ကိǽǳǺပိ်ပါ 

7. Data ေလးေတွ တက်ပီးသွားရင ်ညာဘက်ေဘးက Fields pane မǺာ အခǽလိǽ 

ဟာမျǿိးြမငရ်မǺာပါ။ 

8.   Table တခǽချငး်စီက data ကိǽƭကည်ခ့ျငရ်င ်Data View ကိǽ ǳǺပ်ိပီး Table 

တခǽချငး်စီကိǽ ေရွးပီး ƭကည်ǳ့ိǽငပ်ါတယ်။ 
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7.2 Change Data Sources 

တခါ တရံမǺာ ကျေနာ်တိǽေ့တဟွာ Data Sources Settings ချိနး်ဖိǽ ့ 

အေƭကာငး်ဖနလ်ာတက်ပါတယ်။ အဲလ့ိǽ ေြပာငး်ရမယ်ဆိǽရင ် 

Home Bar > Transform data dropdown anchor > Data source settings ကိǽ ǳǺပ်ိပါ။ ဒေီရာက်ပီ ဆိǽရင ်

ေြပာငး်မယ် ့Source ကိǽ select မǺတ်ပီး Change Source ကိǽǳǺပ်ိƱပီး ေြပာငး်လိǽရ့ပါƱပီ။ 
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8 Relationships 

8.1 Fix Relationship for tbl_hc 
Data ေတဝွငပ်ီးသွားရင ်ကျေနာ်တိǽ ့ Relationship status ကိǽƭကည်ပ့ါမယ်။ Power BI မǺာ single 

table ပဲ လǽပ်မယ်ဆိǽရင ်relationship ကိǽ မလိǽဖǾးဆိǽေပမယ် ့table ေပါငး်များစွာ ချိတပီ်း 

လǽပ်မယ်ဆိǽရငေ်တာ ့relationship အခနး်က လိǽလာပါပီ။ ချိတ်ထားတဲ ့relationship ေတွကိǽ 

ƭကည်မ့ယ်ဆိǽရင ်ပထမဆံǽး Model View ကိǽသွားရပါမယ်။ Model View ကိǽǳǺပ်ိလိǽက်ပါ။ 

 

ǳǺပ်ပီးပီ ဆိǽရင ်ေအာက်ပါ ပံǽေလးကိǽ ြမငရ်ပါမယ်။ အဲမ့Ǻာဆိǽရင ်Table ေတာ်ေတာ်များများဟာ tbl_sr နဲ ့ချိတ်ထားတာ 

သတိထားမိမǺာပါ။ သိǽေ့ပသ ိtbl_hc နဲ ့ ချိတ်ထားြခငး် မǹǺိေသးပါဖǾး။ ဘာလိǽလ့ဲဆိǽေတာ့ column name မတǾလိǽပ့ါ။ Power BI 

ဟာ dataset ေတွကိǽ သငွး်တဲအ့ချိနမ်Ǻာ column တǾတာေတွကိǽ တနး်ပီး relationship ချိတ်လိǽက်ပါတယ်။ ဒါဟာေကာငး်တဲ ့

အချက်လည်း ǹǺိသလိǽ ဆိǽးတဲအ့ချက်လည်း ǹǺိပါတယ်။ ေကာငး်တဲအ့ချက်ကေတာ ့အခǽလိǽ စနစ်တကျြပငထ်ားတဲ ့dataset 

ေတွ unique column ေတွ ေသေသချာချာǹǺိတယ်ဆိǽရင ်အဆငေ်ြပပါတယ်။ တခါတေလ အဲလ့ိǽြပငထ်ားေပမယ် ့table 

တခǽတည်းမǺာ column တခǽထက်ပိǽပီး ဆငတ်ာမျိǿး သိǽမ့ဟǽတ် တǾေနတဲ ့column နဲ ့မချိတ်ပဲ သးီြခား ချိတရ်တာမျိǿးေတွလည်း 

ǹǺိတက်ပါတယ်။ အဲလိ့ǽပဲ အေƭကာငး်ေƭကာငး်ေƭကာင် ့manual ချိတ်ရမယ် ဆိǽရင ်ချိတရ်မယ် ့နည်းလမး် ǳǺစ်ခǽǹǺိပါတယ်။  

 

8.2 Drag and Drop Relationship linking 
တနည်းက drag and drop ချိတ်တာပါ။ tbl_sr က ST_PCODE ကိǽ click and drag လǽပ်ပီး tbl_hc ရဲ ့ SR_PCode မǺာ drop 

လǽပ်လိǽက်ရင ်ချိတ်ထားƱပးီသားြဖစ်မǺာပါ။ 
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8.3 Relationship link via Manage Relationships 
Home Bar > Manage relationship ကိǽ ǳǺပိ်ေပးပါ။ 

 
 

ǳǺပ်ိပီးသွားရင ်Manage Relationships ဆိǽတဲ ့dialog box ေလးေပȆလာတာေတ˺ွရမǺာပါ။  

 
အထက်ပါပံǽမǺာဆိǽရင ်ချိတ်ထားƱပီးသား relationship ေတကိွǽ ေတ˺ွရမǺာပါ။ အခǽ tbl_hc ကိǽ မချိတ်ရေသးတဲအ့တွက် 

ချိတ်ထားတာမေတ˺ွရေသးပါဖǾး။ ချိတ်မယ်ဆိǽရင ်New ကိǽ ǳǺပ်ိေပးပါ။ 
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ရပီဆိǽရင ်ေအာက်ပါ ပံǽက အမǺတ်စဥ်အတိǽငး် လǽပ်ေပးရပါမယ်။  

1. tbl_hc ကိǽ select မǺတ်ပါ 

2. tbl_sr ကိǽ select မǺတ်ပါ 

3. SR_Pcode ကိǽ select မǺတ်ပါ 

4. ST_PCODE ကိǽ select မǺတပ်ါ 

5. Single Direction ြဖစ်လိǽရ့ပါတယ်။ တချိǿ˺ ကိတ်စေတွမǺာ Both ကိǽ ေြပာငး်ထားဖိǽလ့ိǽပါလိမ့်မယ်။ 

6. OK ǳǺပ်ိပါ 

 

 
ပီးသာွးရင ်ေအာက်ပါ အတိǽငး် relationships တခǽ အသစ်ထကွ်လာတာ ေတွ˺ရမǺာပါ။ 

 

Close ǳǺပ်ိပီး ထကွ်လိǽရ့ပါပီ။    ဖိǽငက်ိǽ Save မǺတ်ထားပါ။ 

တခါတေလ ကိǽယ်က table ေတွအရမး်များတဲအ့ခါ relationships ေတွကိǽ auto မချိတ်ေစချငတ်ာမျိǿးǹǺိတက်ပါတယ်။ အဲလ့ိǽ 

အေြခအေန မျိǿးမǺာဆိǽရင ်dataset ေတွ မသွငး်ခငမ်Ǻာ auto relationship ချိတ်တာေတွကိǽ သာွး ပိတ်ထားဖိǽလ့ိǽပါတယ်။ အခǽ 

လိǽက်လǽပ်စရာမလိǽဖǾးေနာ် ဗဟǽသǽတ အေနနဲ ့ ေြပာြပတာပါ။ တကယ်လိǽ ့ အဲလ့ိǽလǽပ်ချငရ်ငေ်ပါ။့ အဲလိ့ǽလǽပ်ချငတ်ယ်ဆိǽရင ် 
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1. File Menu ကိǽǳǺပ်ိပါ 

 

2. Options and Settings ကိǽǳǺပ်ိပါ ပီးရင ်Options ကိǽ ǳǺပ်ိပါ။ 

 

3. ပီးရင ်CURRENT FILE ေအာက်က Data Load ကိǽ ǳǺပ်ိပါ။ 

Auto Relationship မချိတေ်အာငလ်ိǽ ့ ဝိǽငး်ြပထားတဲ ့

Checkbox ǳǺစခ်ǽကိǽ ြဖǿတ်ေပးရပါမယ်။ ပီးရင ်OK ǳǺပ်ိပီး 

ြပနထ်ွက်လိǽရ့ပါပီ။ လိǽက်လǽပƭ်ကည်လ့ိǽ ့ effect မြဖစ်ေစချငရ်င ်

Cancel ǳǺပ်ိပါ။ 

 

 

 

 

 
4. Effect ြဖစ်ေစချငရ်င ်File ကိǽ save ǳǺပ်ိ ပိတ်ပီး ြပနဖ်ွင်ရ့ပါလိမ့်မယ်။ 
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9. Change Data Type 
အခǽသငခ်နး်စာမǺာ data type change တာကိǽ auto လǽပ်ထားတဲအ့တွက် အများƳကီး လိǽက်ေြပာငး်စရာမလိǽပါဖǾး သိǽေ့ပ သ ိ

အေƭကာငး်ေƭကာငး်ေƭကာင် ့data type ကိǽ ေြပာငး်ရမယ်ဆိǽရင ်ေြပာငး်လိǽရ့ေအာင ်ဗဟǽသǽတ အေနနဲ ့ေဖာ်ြပသွားပါမယ်။ 

Data Type ေြပာငး်ဖိǽ ့ နည်းလမ်းက ǳǺစ်လမး်ǹǺိပါတယ်။ တလမ်းကေတာ ့Power Query Editor ကေန သွားတာပါ။ 

ေနာက်တခǽက Model View ကေန ေြပာငး်တာပါ။ 

9.1 Change Data Type via Power Query Editor 
1. ဒနီည်းလမ်ကေနသွားမယ်ဆိǽရင ်Power Query Editor ကိǽဖွင်ဖိ့ǽလ့ိǽပါမယ်။ အဲလ့ိǽ ဖွင်ဖိ့ǽဆ့ိǽရင ်ပထမဆံǽး Home Bar က 

Transform Data ကိǽ ǳǺပ်ိပါ 

 
2. Power Query Editor ေရာက်ပီဆိǽရင ်ဘယ်ဘကက် tbl_hc ကိǽ select မǺတပ်ါ။ ဒါက ကိǽယ်လǽပ်မယ် ့Table ကိǽ select 

မǺတ်တာပါ။ ေနာက်ပီးSlide bar ကိǽ ညာဘက်အစွနဆ်ံǽးကိǽေရွ˺လိǽက်ပါ။ Indicator ID ကိǽ ေတွ˺ပါလိမ့်မယ်။ Indicator ID 

ေဘးနားေလးမǺာ  ဆိǽတဲ ့123 ဆိǽတာေလးက whole number ြဖစ်ေƭကာငး်ကိǽ ေြပာတာပါ။ အခǽ အဲက့ေန 

ကျေနာ်တိǽ ့ Decimal ကိǽ ေြပာငး်ပါမယ်။ အဲဒ့ါဆိǽရင ်Indicator ID ကိǽ select အရငမ်Ǻတ်ပါ။ ေနာက်ပီး Transform Bar 

က Data Type : Whole Number ကိǽ ǳǺပ်ိပါ။ ေနာက် Decimal Number ကိǽ ǳǺပ်ိပါ။ 

 



MIMU Power BI Training 

Prepared by MIMU (May 2024)     35 | P a g e  

 

3. အဲ့လိǽ ǳǺပ်ိပီးချိနမ်Ǻာ Change Column Type က လက်ǹǺိ လǽပ်မယ် ့အလǽပ်နဲ ့ဆငတ်Ǿ ြဖစ်ေနတဲ ့အတွက် အသစ် အဆင် ့

တခǽအေန နဲ ့ထပ်ထည်မ့လား ဒါမǺမဟǽတ် ǹǺိပးီသား အဆင်မ့Ǻာပဲ ေရထည်မ့လား ဆိǽပီး ေမးပါလိမ့်မယ်။ အဲလ့ိǽေနရမǺာ 

Replace Current ကိǽ မǳǺပ်ိပဲ Add new step ကိǽ ǳǺပ်ိလိǽက်ပါ။ 

4. ǳǺပ်ိပီးသွားရင ်Column ေလးမǺာ icon ေလး ေြပာငး်သွားတာကိǽ ေတွ˺ရမǺာပါ။ Power BI မǺာ Column ေတွကိǽ Data Type 

အရ ေဖာ်ြပတကပ်ါတယ်။ 

a.  Decimal 

b.  Text 

c. General 

d. Whole Number 

e. Fixed decimal number 

f. Percentage 

g. Date Time 

h. Date 

i. Time 

j. Date/Time/Zone 

k. Duration 

l. True/False 

m. Binary 

5. အဲ့လိǽ လǽပ်လိǽကရ်င ်ဘာေတွရ˺မလည်းဆိǽေတာ ့Change Type ကိǽပဲ Change Type1 ဆိǽပီး Process ဆငတ်Ǿ ǳǺစခ်ǽ 

ထကွ်လာမǺာပါ။ သေဘာက ပထမ Changed Type က ကျေနာ်တိǽ ့ Data စသငွး်သငွး်ချငး် Power BI က Auto 

လǽပ်ထားတဲ ့အဆင်ြ့ဖစ်ပီး ဒǽတိယ Changed Type1 ကေတာ ့ခǽနကမǺ ကျေနာ်တိǽ ့ လǽပ်လိǽက်တဲဟ့ာပါ။ 

 
6. Power Query Editor မǺာ Ctrl+Z မǹǺိပါဖǾး Undo မရပါဖǾး။ ေနာက်ဆံǽး လǽပ်ခ့ဲတဲ ့အဆင်ေ့တွကိǽ ဖျက်ချငရ်င ်Applied 

Steps က အဆင်ေ့တွကိǽ ƭကက်ေြခခက်ေလးǳǺပ်ိပီး ဖျက်ရမǺာပါ။ ေနာက်ဆံǽး လǽပ်ခဲ့တဲ ့ChangedType1 ကိǽ 

ƭကက်ေြခခက်ǳǺပ်ိလိǽကပ်ါ။ 
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7. ဒါဆိǽရင ်အရငတ်ǽနး်က ကျေနာ်တိǽ ့ ေြပာငး်လိǽက်တာေတွ အရင ်အတိǽငး်ြပနြ်ဖစ်သွားပီ။ 

8. ြပနထ်ွက်မယ်ဆိǽရင ်Home Bar က Close & Apply ကိǽ ǳǺပ်ိပါ။  Drop Down ေလးကိǽ ǳǺပ်ိရင ်Options ǳǺစ်ခǽ 

ထပ်ေတွ˺ရမǺာပါ။ Close & Apply က လက်ǹǺိ လǽပ်ခဲ့တဲ ့steps ေတွကိǽ save လǽပ်ပီး Power BI Data Table ထကဲိǽ Load 

လǽပ်လိǽက်တဲသ့ေဘာပါ။ Load ေတာလ့ǽပ်မယ် ့မပိတ်ေသးဖǾးဆိǽရင ်Apply လǽပ်ပါ။ လǽပခ်ဲ့သမȂကိǽ save မြဖစ်ေစချငရ်င ်

Close ကိǽပဲ ǳǺပ်ိပါ။ Close ကိǽ ပဲ ǳǺပ်ိရငေ်တာ ့Apply/Discard ကိǽ အေမးခံရပါမယ် အဲက့ျရငေ်တာ ့save မြဖစ်ေစချငရ်င ်

Discard Changes ကိǽ ǳǺပ်ိရပီး save ြဖစ်ေစချငရ်င ်Apply Changes ကိǽ ǳǺပ်ိရမǺာပါ။ ေလာေလာဆယ်ေတာ ့Close & 

Apply ကိǽပဲ ǳǺပ်ိပါမယ်။ 

 

 
9.2 Change Data Type via Model View 

1. အရငဆ်ံǽး Model View ကိǽ ǳǺပ်ိပါ။ tbl_hc ေဘးနားက Right Arrow ေလးကိǽ ǳǺပ်ိလိǽက်ပါ။ Indicator ID ကိǽ Select 

မǺတ်လိǽက်ပါ။ Formatting က Data Type မǺာ Whole Number ဆိǽတာ ေပȆေနပါလိမ့်မယ်။ အဲဒ့ါကိǽ Decimal 

Number ေရွးေပးလိǽက်ပါ။ 
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2. အဲ့လိǽေရွးလိǽကရ်င ်Data Type ေြပာငး်တဲ ့အေƭကာငး်ကိǽ လာေမးပါလိမ်မ့ယ်။ အဲမ့Ǻာ OK ǳǺပ်ိလိǽက်ပါ။ 

 
3. ဒါဆိǽရင ်Data Type ေြပာငး်သွားတာကိǽ ေတွရ˺မǺာပါ။ 

 
ဒါပီးရင ်ဖိǽငက်ိǽ Save မǺတ်လိǽက်လိǽရ့ပါပီ။ 
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10. Create Pages 
 

10.1 Home Page 
 

Visualization Pane > Format Page Tab 

Options: Page Information 

Name Home 

Options: Canvas Settings 

Type Custom 

Height 700 Pixels 

Width 1200 Pixels 

 

1. Home Page အတွက် page အသစ် ထပ်ဖွင် ့စရာ မလိǽပါဖǾး။ ǹǺိပီးသား page ကိǽပဲ 

ေအာက်ဖက်ဘယ်ဘက်ေထာင်ေ့လးမǺာ right click ေထာက်ပီး Rename Page ကိǽ ǳǺပ်ိေပးပါ။ 

 
2. ပီးရင ်အထက်မǺာေပးထားတဲ ့Name အတိǽငး် Home လိǽေ့ရးေပးပါ။ 

3. ဒါပီးရငေ်တာ့ Page Size ကိǽ ေြပာငး်ေပးရမǺာပါ။ အဲလ့ိǽေြပာငး်ဖိǽ ့ အတွက် အရငဆ်ံǽး page အလွတ်တေနရာကိǽ 

ေထာက်ထားပါ။  Ʊပီးေတာ ့Visualization ေပȆမေနရင ်

Visualization Pane ကိǽ ǳǺပ်ိေပးပါ။ Brush Icon ေလးနဲ ့

Format ကိǽ ǳǺပ်ိေပးပါ။ အဲ ့ေအာက်မǺာ Canvas Settings 

ဆိǽတာကိǽ ေတွ˺ပါလိမ့်မယ်။ Canvas Settings ရဲ ့ ေအာက်က 

Type က ေလာေလာဆယ် 16:9 ြဖစ်ေနပါလိပ်မǺာ အဲဒ့ါကိǽ 

ǳǺပ်ိလိǽက်ရင ်Custom ဆိǽတာ ကိǽေတွ˺ မǺာပါ။ Custom ကိǽ 

ǳǺပ်ိလိǽက်ပါ။  

 

4. Custom မǺာ Width က 1280 px ြဖစ်ေနပီး Height က 720 

px ြဖစ်ေနပါလိမ့်မယ်။ ြပငခ်ျငတ်ဲ ့Value ေတွ ြဖစ်တဲ ့Width 

ကိǽ 1200 px နဲ ့ Height ကိǽ 700 px ေြပာငး်ေပးရပါမယ်။ 

 

5. ဒါဆိǽရင ်Home Page အတွက်ပီးပါပီ။ 
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10.2 Timelines Page 
 

Visualization Pane > Format page Tab 

Options: Page Information 

Name Timelines 

Options: Canvas settings 

Type Custom 

Height 700 Pixels 

Width 1200 Pixels 

 
1. Timelines အတွက်ကေတာ ့Page အသစ် မǹǺိေသးပါဖǾး အဲအ့တွက် Page အသစ်လိǽချငရ်င ်Page Tab က 

အေပါငး်ေလးကိǽ ǳǺပ်ိလိǽက်ပါ။ 

 
2. အခǽဒါဆိǽ Page အသစ်ရပါပီ။ အဲလ့ိǽရပီဆိǽရင ်Page အသစ်ကိǽ Home Page လိǽပဲ Rename လǽပ်ရပါမယ် 

အထက်မǺာေပးထားအတိǽငး် နာမည်ကိǽ Timelines လိǽေ့ပးပါ။ 

3. Home Page လိǽပဲ Page Size ကိǽ Width က 1200 px နဲ ့ Height က 700 px ေပးပါ။ 

 

10.3 Bar Charts Page 
 

Visualization Pane > Format page Tab 

Options: Page Information 

Name Bar Charts 

Options: Canvas settings 

Type Custom 

Height 700 Pixels 

Width 1200 Pixels 

 
1. Bar Charts အတွက်ကေတာ ့Page အသစ် မǹǺိေသးပါဖǾး Page အသစ်လိǽချငရ်င ်Page Tab က အေပါငး်ေလးကိǽ 

ǳǺပ်ိလိǽက်ပါ။  

2. အခǽဒါဆိǽ Page အသစ်ရပါပီ။ အဲလ့ိǽရပီဆိǽရင ်Page အသစ်ကိǽ Home Page လိǽပဲ Rename လǽပ်ရပါမယ် 

အထက်မǺာေပးထားအတိǽငး် နာမည်ကိǽ Bar Charts လိǽေ့ပးပါ။ 
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3. Home Page လိǽပဲ Page Size ကိǽ Width က 1200 px နဲ ့ Height က 700 px ေပးပါ။ 

 

10.4 Scatter Plot and Tables Page 
Visualization Pane > Format page Tab 

Options: Page Information 

Name Scatter Plot and Tables 

Options: Canvas settings 

Type Custom 

Height 700 Pixels 

Width 1200 Pixels 

 
1. Scatter Plot and Tables အတွက်ကေတာ ့Page အသစ် မǹǺိေသးပါဖǾး အဲအ့တွက် Page အသစ်လိǽချငရ်င ်Page 

Tab က အေပါငး်ေလးကိǽ ǳǺပ်ိလိǽက်ပါ။  

2. အခǽဒါဆိǽ Page အသစ်ရပါပီ။ အဲလ့ိǽရပီဆိǽရင ်Page အသစ်ကိǽ Home Page လိǽပဲ Rename လǽပ်ရပါမယ် 

အထက်မǺာေပးထားအတိǽငး် နာမည်ကိǽ Scatter Plot and Tables လိǽေ့ပးပါ။ 

3. Home Page လိǽပဲ Page Size ကိǽ Width က 1200 px နဲ ့ Height က 700 px ေပးပါ။ 

 

10.5 Tooltip 
Visualization Pane > Format page Tab 

Options: Page Information 

Name Tooltip 

Allow use as tooltip On 

Options: Canvas settings 

Type Custom 

Height 220 Pixels 

Width 260 Pixels 

 

 
1. Tooltip အတွက်ကေတာ ့Page အသစ် မǹǺိေသးပါဖǾး။ အဲအ့တွက် Page အသစ်လိǽချငရ်င ်Page Tab က 

အေပါငး်ေလးကိǽ ǳǺပ်ိလိǽက်ပါ။  

2. အခǽဒါဆိǽ Page အသစ်ရပါပီ။ အဲလ့ိǽရပီဆိǽရင ်Page အသစ်ကိǽ Home Page လိǽပဲ Rename လǽပ်ရပါမယ် 

အထက်မǺာေပးထားအတိǽငး် နာမည်ကိǽ Tooltip လိǽေ့ပးပါ။ 

3. Home Page လိǽပဲ Page Size ကိǽ Width က 260 px နဲ ့ Height က 220 px ေပးပါ။ 

4. အားလံǽးပီးရငေ်တာ ့File ကိǽ Save မǺတ်လိǽက်ပါ။ 
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11. Pie Chart, Treemap, Slicer 

11.1 Create Pie Chart 
Page: Home 

 

Visualizations Pane > Pie Chart   

 

Filters Pane > Filters on this visual 

tbl_mf[Indicator_Name] Population size 

 

Visualizations Pane > Build visual 

Legend tbl_mf[Male/Female] 

Values tbl_mf[2014] rename to “Number of Population” 

 

Visualizations Pane > Format visual > Visual  

Options: Visual > Legend (Off) 

Options: Visual > Detail labels (On) 

Label contents All detail labels 

 

Visualization Pane > Format visual > General 

Options: Properties 

Size Height 274 

Width 410 

Position Horizontal 520 

Vertical 75 

Options: Title (On) 

Title text Number of Population by Male/Female 

Options: Effects > Visual border (On) 
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1. Visualization Page က Pie Chart Icon ေလးကိǽ ǳǺပ်ိပါ 

 
2. အခǽလိǽ Pie Chart အလွတ်ေလးကိǽ ေတ˺ွရမǺာပါ။ 

 
3. Pie Chart ကိǽ select မǺတ်ထားပီး သံǽးမယ် ့ေဒတာအတွက် Filter အရငထ်ည့်ေပးပါမယ်။ အဲလ့ိǽ ထည်ဖိ့ǽအ့တွက် Fields Pane 

ထကဲ tbl_mf က Indicator_Name column ကိǽ Filter Pane မǺ Filters on the visual ဆိǽတဲ ့ေအာက်ကိǽ Drag and Drop 

လǽပ်ေပးပါ။ Ʊပီးေတာ ့Population Size ကိǽ Select မǺတ်ေပးပါ။ 
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4.  ေနာက်တဆင်က့ Fields ေတွထည်ပ့ါမယ။် Fields ထည်ဖိ့ǽအ့တွက် 

ပထမဆံǽး လǽပ်မယ် ့Chart ကိǽ Select မǺတ်ထားပါ Visualization 

ထဲက ဘားǳǺစ်ခǽ နဲ ့ Field ကိǽ select လǽပ်ေပးပါ။ 

 

5. Legend အကွက်ထကဲိǽ tbl_mf က Male/Female Column ကိǽ 

drag and drop လǽပ်ေပးပါ။ Ʊပီးရင ်Values အကွက်ထကဲိǽ tbl_mf 

က 2014 column ကိǽ Drag and Drop လǽပ်ေပးပါ။ 

 

6. အဲလိ့ǽရပီးတဲ့ေနာက်မǺာ Values အကွက်က 2014 ကိǽ rename 

လǽပ်ပါမယ်။ Rename လǽပ်ဖိǽအ့တွက် Sum of 2014 ကိǽ Double 

Click ǳǺပ်ိလိǽက်ပါ။ Ʊပီးေတာ ့နာမည်ကိǽ Number of Population 

လိǽ ့ ေြပာငး်ေရးေပးပါ။ 

 
 

7. Ʊပီးရင ်Format Visual Tab ကိǽ ǳǺပ်ိပါ။ 

 

 

8. Ʊပီးရင ်General ကိǽ ǳǺပိ်ပါ။ Properties ကိǽ ǳǺပ်ိပါ။ Size tab ေအာက်မǺာ Width, 

Height values ေတွကိǽ ပံǽမǺာ ြပထားတဲအ့တိǽငး် Ǹိǽက်ထည်ပ့ါ။ Position tab 

ေအာက်မǺာ Horizontal, Vertical values ေတွကိǽ ပံǽမǺာ ြပထားတဲအ့တိǽငး် 

Ǹိǽက်ထည်ပ့ါ။ 
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9.  ကျေနာ်တိǽ ့ Legend ကိǽ မြပချငတ်ဲအ့တွက် Legend ကိǽ ပိတ်ထားပါမယ် 

 

10. Details Labels ကိǽ On ထားƱပီးေတာ ့Label Contents ကိǽ All detail labels လိǽ ့ 

ေရွးထားေပးပါ။ 

 

11. Ʊပီးေတာ ့Title မǺာ Title ကိǽ Number of Population by Male/Female လိǽ 

ြပငေ်ရးရပါမယ်။ တကယ်လိǽ ့ မǾရငး်ǹǺƱိပီးသားက တǾေနရငေ်တာ ့ြပင ်

စရာမလိǽပါဖǾး။ 

 
 

12. ေနာက်ဆံǽး Border ေလးကိǽ On ေပးဖိǽအ့တွက် Effect ကိǽ ǳǺပိ်ပါ။ Visual border မǺာ On ေပးလိǽက်ပါ။ 

 
13. ဒါပီးရငေ်တာ့ ဖိǽငက်ိǽ Save ထားလိǽရ့ပါပီ။ 
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11.2 Create Tree Map 

 
Page: Home 

Visualizations Pane > Treemap   

 

Filters Pane > Filters on this visual 

tbl_ur[Indicator_Name] Number of households 

Visualizations Pane > Build visual 

Category tbl_ur[Urban/Rural] 

Values tbl_ur[2014] rename to “Number of Households” 

Visualizations Pane > Format visual > Visual 

Options: Data labels (On) 

Visualizations Pane > Format visual > General 

Options: Properties 

Size Height 298 

Width 410 

Position Horizontal 520 

Vertical 360 

Options: Title (On) 

Title text Number of Households by 

Urban/Rural 

Options: Effects > Visual border (On) 

Remark: Chart အသစ်ေတွ ေရွးတဲေ့နရာမǺာ တခǽသတထိားဖိǽလ့ိǽတာက တြခား Chart ေတွကိǽ Select ြဖစ်မေနမဖိိǽ ့ 

လိǽပါတယ်။ မဟǽတရ်င ်Replace လǽပ်မပိါလိမ့်မယ်။ 
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11.3 Create Slicer 

 
 

Visualizations Pane > Slicer  

 

Filters Pane > Filters on this visual 

tbl_sr[State/Region] not Blank ( Select All ကိǽ ǳǺပ်ိပီး blank ကိǽ uncheck လǽပ်ခ့ဲပါ။ ) 

 

Visualizations Pane > Build visual 

Field tbl_sr[State/Region] 

 

Visualizations Pane > Format visual > Visual 

Options: Slicer settings > Options > Style > Dropdown 

 

Visualizations Pane > Format visual > General 

Options: Properties 

Size Height 70 

Width 250 

Position Horizontal 942 

Vertical 75 

Options: Effects > Visual border (On) 
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12. Word Cloud 

12.1 Download Word Cloud from App Store 
1. Power BI မǺာ သǾမ့Ǻာပါတဲ ့Chart ေတွအြပင ်third-party chart ေတွကိǽလည်း ေခȆသံǽးလိǽရ့ပါတယ်။ အဲလိ့ǽ လǽပ်မယ ်

ဆိǽရင ်ပထမဆံǽး Visualization Pane က အစက်ေလး သံǽးစက်ကိǽ ǳǺပ်ိပီး Get more visuals ကိǽ ǳǺပ်ိပါ။ 

 
 

2. အဲဒါဆိǽရင ်ေအာက်ပါ Dialog Box ကိǽ ြမငရ်မǺာပါ။ အဲဒ့အီထကဲမǺ Word Cloud ကိǽ ǳǺပ်ိေပးပါ။ 

 
 

3. အခǽေနရာေရာက်ပီဆိǽရင ်Add ကိǽ ǳǺပ်ိေပးပါ။ 
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4. အသစ ်Import သငွး် တာ ေအာက်ြမငသ်ွားရင ်ေအာက်ပါ Message Box ေလးလာြပပါလိမ့်မယ်။ OK ǳǺပ်ိလိǽက်ပါ။ 

 
 

5. ဒါဆိǽရင ်အခǽလိǽ Word Cloud Chart ကိǽ အခǽလိǽ Visualization Pane မǺာ ေတ˺ွရမǺာပါ။ 

 
 

12.2 Create Word Cloud 

 
 

Page: Home 

Visualizations Pane > WordCloud 2.0.0  

 

Filters Pane > Filters on this visual 

tbl_hc[Indicator_Name] Number of households (Floor) 

 

Visualizations Pane > Build visual 

Category tbl_hc[Indicator Type] rename to “Floor Type” 

Values tbl_hc[2014] rename to “Number of Households” 
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Visualizations Pane > Format visual > General 

Options: Properties 

Size Height 200 

Width 250 

Position Horizontal 942 

Vertical 149 

Options: Title (On) 

Title text Number of Households by Floor Type 

Options: Effects > Visual border (On) 
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13. Location Map 

13.1 Columns အား Latitude Longitude သိǽေ့ြပာငး်ြခငး် 
Map Chart ဟာ Latitude Longitude အတွက် Decimal Value Column ကိǽ တိǽကǸ်ိǽက် သံǽးလိǽမ့ရပါဖǾး။ အဲလ့ိǽ ့ 

သံǽးလိǽရ့ဖိǽအ့တွက် အရငဆ်ံǽး Value Column ကိǽ Latitude Longitude Type ြဖစ်ေအာင ်ေြပာငး်ေပးရပါမယ်။ 

 

1. အဲ့လိǽ ေြပာငး်ဖိǽအ့တွက် tbl_sr က Latitude Longitude column ကိǽ သံǽးမǺာပါ။ ေလာေလာဆယ်ေတာ ့Decimal 

Number အေနနဲပဲ့ ြမငေ်တွရ˺ဦးမǺာပါ 

 
 

2. အဲ့လိǽ ေြပာငး်ဖိǽအ့တွက် Model View ကိǽသွားရပါမယ်။ Ʊပီးရင ်Fields pane မǺာ tbl_sr ကိǽ ဖွင်လိ့ǽက်ပါ။ Latitude 

ကိǽ select မǺတ်ရင ်Properties ရပါမယ်။ အဲက့ျရင ်Advanced ကိǽ ǳǺပ်ိရပါမယ်။ Ʊပီးရင ်Data Category ကိǽ ǳǺပ်ိပါ။ 
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3. အဲ့ကျရင ်အခǽလိǽ box ေလးြမငရ်ရင ်Latitude ကိǽေရွးေပးပါ။ 

 
 

4. Longitude ကိǽလည်း ထိǽန့ညး်တǾလǽပရ်ပါမယ်။ tbl_sr မǺာ Longitude ကိǽ select မǺတ်။ Ʊပီးရင ်Advanced ကိǽ ǳǺပ်ိ။ 

Data Category မǺာ Longitude ကိǽေရွးရငရ်ပါပီ။ 

 

5. ǳǺစ်ခǽလံǽး Category ေြပာငး်ပးီရင ်tbl_sr က Latitude Longitude ဟာ အခǽလိǽ  ကမȪာလံǽးပံǽေလးေတွနဲ ့ြမငရ်မǺာပါ။ 

 
 

6. ဒါဆိǽရငရ်ပါပီ File Save ေပးပါ။ 
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13.2 Create Location Map 
Page: Home 

Visualizations Pane > Map  

 

Filters Pane > Filters on this visual 

tbl_censustotal[Indicator_Name] Number of Households 

 

Visualization Pane > Build visual 

Latitude tbl_sr[Latitude] 

Longitude tbl_sr[Longitude] 

Bubble Size tbl_censustotal[2014] rename to “Number of 

Households” 

Tooltips tbl_sr[State/Region] rename to “State/Region” 

 

Visualizations Pane > Format > General 

Options: Properties 

Size Height 582 

Width 250 

Position Horizontal 260 

Vertical 75 

Options: Title (On) 

Title Text Number of Households by State/Region 

Options: Effects > Visual border (On) 

သǽ တကယ်လိǽ ့ ေအာက်ပါ Error ေလးေတွ ƭကǿံခဲ့ရင ်Options ထကဲ Global Section က Security ေအာက်မǺာ Map and 

Fill Map visuals > Use Map and Filled Map Visuals ဆိǽတာေလးကိǽ အမǺနြ်ခစ်ေလးြခစ်ေပးရပါမယ်။ 

   



MIMU Power BI Training 

Prepared by MIMU (May 2024)     53 | P a g e  

 

14 Shape Map 

14.1 How to download and convert to topojson via Geonode and Mapshaper 
ဒါကေတာဗ့ဟǽသǽတအေနနဲ ့ေြပာပါတာပါ။ Power BI က geojson ကိǽ မသံǽးပါဖǾး topojson ကိǽပဲ သံǽးရပါတယ်။ 

အဲ့အတွက်ေƭကာင် ့shapefile ကိǽ topojson ေြပာငး်ေပးရပါတယ်။ ေြပာငး်မယ် ဆိǽရင ်အေကာငး်ဆံǽး နည်းလမး်က ESRI 

Zipped Shapefile ကိǽ Mapshaper website မǺာ topojson အြဖစ်ေြပာငး်တာပါပဲ။ ဥပမာ တခǽြပပါမယ။် 

 

1. ပထမဦးဆံǽးအေနနဲ ့Geonode website ကေန shapefile တခǽကိǽ ေဒါငး်ပါမယ်။ 

https://geonode.themimu.info/layers/geonode%3Ammr_polbnda_adm1_mimu_250k  

 
 

2. အဲ့ဒါဆိǽရင ်Zipped Shapefile ရပါပီ။ ရတဲ ့ဖိǽငက်ိǽ https://mapshaper.org/ မǺာ drag and drop သွားလǽပပ်ါ။ 

ဒေီနရာေလးမǺာပါ။ 

 
 

3. ဒါမျိǿးေမးရင ်Import ကိǽ ǳǺပ်ိပါ 
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4. Ʊပီးရင ်ညာဘက် အေပȆေထာင်က့ Export Button ကိǽ ǳǺပ်ိပါမယ်။ Topojson ကိǽ export menu မǺာ ေရွးပီး Export 

ကိǽǳǺပ်ိပါမယ်။ 

 
 

5. ဒါဆိǽရင ်Downloads folder မǺာ .json extension နဲ ့ ဖိǽငတ်ဖိǽငရ်ပါပီ အဲဒ့ါက topojson ပါပဲ။  

 

6. အခǽသငတ်နး်မǺာေတာ ့အရနသ်င်လ့ǽပ်ထားပီးသား topojson ဖိǽငေ်လးေတွ ေပးထားပါတယ်။ အဲဒ့ါကိǽ သံǽးရမǺာပါ။ 
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14.2 Create Shape Map 
  

Visualizations Pane > Shape map 

 

Filters Pane > Filters on this visual 

tbl_urmf[Indicator_Name] Population Size 

 

Visualizations Pane > Build visual 

Location tbl_urmf [ST_PCODE] 

Color Saturation tbl_urmf [2014] rename to “Population Size” 

Tooltips tbl_sr[State/Region] rename to “State/Region” 

 

Visualizations Pane > Format visual > Visual 

Options: Map Settings > Map Settings  

Map Type Choose Custom map 

Add a map type / Click Browse ..  

Choose File stateregion_nosub.json 

Options: Map Settings > Zoom 

Auto Zoom On 

Options: Fill colors > Colors 

Minimum 
 

Maximum 
 

 

Visualizations Pane > Format visual > General 

Options: General > Properties 

Size Height 582 

Width 250 

Position Horizontal 5 

Vertical 75 

Options: Title (On) 

Title Text  Population Size by State/Region 

Options: Effects > Visual border (On) 

 



MIMU Power BI Training 

Prepared by MIMU (May 2024)     56 | P a g e  

 

14.3 Cross Filter Direction Both 
Cross filter Direction ေတဟွာ များေသာအားြဖင် ့Single Direction ေတွနဲ ့အဆငေ်ြပတက်ပါတယ်။ သိǽေ့ပသ ိƭကားခံ 

Table ေတွ သံǽးေနတဲအ့ချိနမ်Ǻာ အဆငမ်ေြပတက်ပါဖǾး။ ဥပမာ အားြဖင် ့ေအာက်ပါ tbl_sr နဲ ့tbl_urmf ကိǽချိတ်ထားတာကိǽ 

မǺာƭကည်ပ့ါစိǽ။့ tbl_sr က tbl_urmf ကိǽ သာွးတဲ ့Direction ဟာ တဖတ်တည်းကိǽ ြမˁားထိǽးထားတာ ေတွရ˺မǺာပါ။ 

  
 

အဲ့ Single Left Arrow ေလးကိǽ Double Click လိǽက်ပါ။ အဲဒ့ါဆိǽ ေအာက်ပါ Dialog ေလး ေပȆလာပါလမိ့်မယ်။ 
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ဒလိီǽ အေနအထားမǺာ ဘာြဖစ်တက်လဲဆိǽရင ်tbl_sr ကိǽ filter လǽပ်လိǽက်တဲ ့ကိစȗဟာ tbl_urmf မǺာ effect လာြဖစƱ်ပးီ 

tbl_urmf က filter လǽပ်တဲ ့ကိစȗက tbl_sr ကိǽ လာƱပီး effect မြဖစ်တက်ပါဖǾး။ ဥပမာ ခǽနက လǽပ်ထားတဲ ့shape map 

ေလးကိǽ ƭကည်ƭ့ကပါစိǽ။့ 

 

 
 

ြမငတ်ဲအ့တိǽငး်ပါပဲ Shan မǺာ ြပတဲ ့Tooltip ဟာ Ayeyarwady ကိǽြပေနပါတယ်။ ဒါကိǽ ြပငခ်ျငရ်င ်ခǽနက tbl_sr နဲ ့tbl_urmf 

ရဲ ့ Edit Relationship ကိǽြပနသ်ွားပါ။ Ʊပီးရင ်Cross Filter Direction ကိǽ Both လိǽ ့ ေြပာငး်ပီး OK လိǽ ့ ǳǺပ်ိေပးပါ။ 

 

 
 

 Shape Map ေလး ရဲ ့ Tooltip ကိǽ ြပနသွ်ားƭကည်ရ့င ်မǺနေ်နတာ ေတွ˺ရပါလိမ့်မယ်။ 
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15 Publish to Power BI Service 
အခǽဆိǽရင ်ကျေနာ်တိǽ ့ လǽပ်ထားတဲ့ Dashboard ကိǽ Public ကိǽ ထǽတ်ြပဖိǽ ့ Publish လǽပ်မǺာြဖစ်ပါတယ်။ အဲလိ့ǽ 

လǽပ်ရမယ်ဆိǽရင ်ပထမဆံǽး File ကိǽ Save ထားဖိǽလ့ိǽပါတယ်။ ေနာက်ပီး Account Sign In လည်း ဝငထ်ားရပါမယ်။ 

အဲǳ့Ǻစ်ခǽပီးပီ ဆိǽရင ်Home Bar က Publish Button ကိǽ ǳǺပိ်ပါ။ 

 
 

Publish ကိǽ ǳǺပ်ိတဲ ့အခါကျရင ်save မလǽပ်ထားေသးရင ်လǽပ်ဖိǽ ့ ေမးပါလိမ့်မယ။် Ʊပီးတဲ ့အခါ ေအာက်ပါ Dialog box 

ေလးကိǽ ေတ˺ွပါလိမ်မ့ယ်။ သǾကေတာ ့ဘယ် Workspace မǺာ သမိ်းမလလိဲǽေ့မးတာပါ။ ပံǽမǺနအ်ားြဖင် ့အေကာင် ့ထမဲǺာ My 

workspace ဆိǽတာǹǺိပါတယ။် တကယ်လိǽ ့ ကိǽယ်က တြခား Group ေတွကိǽ ǹǺဲချငရ်င ်သးီသန် ့ workspace ကိǽǹǺဲလိǽရ့ပါတယ်။ 

မǺတ်ထားဖိǽ ့ လိǽတာက အဲဒ့ါမျိǿးသǾများကိǽǹǺတဲာက Power BI Pro အေကာင်ေ့တွမǺာသာရတာပါ။ Free သမားေတွကေတာ ့My 

workspace ကိǽပǹဲǺဲƱပီး Publish ကိǽ ǹǺဲ ရပါလိǽက်မယ်။ အခǽဆိǽရင ်My Workspace ကိǽ select လǽပ်ပီး “Select” Button ကိǽ 

ǳǺပ်ိပါ။ 

 
 

ǳǺပ်ိလိǽပ့ီးသွားပီဆိǽရင ်My Workspace ေပȆ ဖိǽငတ်ငပ်ါလမိ့်မယ်။ ဒါက Public ကိǽ တငတ်ာမဟǽတ်ေသးပါဖǾး။ Power BI 

Service ကိǽပဲ သက်ဆိǽငရ်ာ ဖိǽငေ်တွကိǽ တငလိ်ǽကတ်ာပါ။ 

 
 

အခǽလိǽြမငရ်ချိနမ်Ǻာ Open “Myanmar Census Dashboard.pbix’ ကိǽ ǳǺပ်ိလိǽကရ်င ်Power BI Service ကိǽ Browser ကေန 

တဆင် ့သွားဖိǽ ့ ေခȆသွားပါလိမ့်မယ်။ အဲလ့ိǽသွားတဲအ့ခါမǺာ Browser မǺာ User Name Log In ဝငမ်ထားရင ်ဝငဖိ်ǽ ့ အေမးခ ံ

ရပါလိမ့်မယ်။ အဲဒ့ကီျရင ်သက်ဆိǽငရ်ာ Power BI Credentials ကိǽ ထည်ဖိ့ǽလ့ိǽမǺာပါ။ ထည်ပ့ီးသွားရင ်Dashboard page 

ကိǽေရာက်မǺာပါ အဲက့ျရင ်အခǽလိǽ ြမငရ်ပါလိမ့်မယ်။ 
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 ရပီ ဆိǽရင ်File menu ကိǽǳǺပ်ိပါ ေနာက်Ʊပီး Embedded Report ကိǽ ǳǺပ်ိƱပးီ Publish to web (public) ကိǽǳǺပ်ိပါ။ 

 
 

ǳǺပ်ိƱပီးရင ်အခǽလိǽ ့ Dialog Box တခǽကိǽ ြမငရ်ပါလိမ့်မယ်။ အဲဒ့ါကေတာ ့Public ကိǽ ǹǺဲေတာမ့ယ် ့အေƭကာငး်ကိǽ ေြပာြပတာပါ။ 

Create Embed Code ကိǽ ǳǺပ်ိပါ။ 
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ဒါကေတာ ့Public ကိǽ ထǽတ်လွင်ေ့တာမ့ယ် ့အေƭကာင် ့လင်ထ့ǽတ်လိǽက်တာနဲ ့မည်သǾမဆိǽƭကည့်ǳိǽငတ်ဲအ့ေƭကာင် ့Microsoft က 

Public လǽပထ်ားတဲ ့Dashboard ကိǽ သǾတိǽ ့ website မǺာ gallery မǺာ ြပǳိǽငတ်ဲအ့ေƭကာငး်ကိǽ အသေိပးတာပါ။ Publish ကိǽ 

ǳǺပ်ိေပးပါ။ 

 
 

ဒါဆိǽ ေအာက်ပါ Dialogbox ကိǽ ြမငရ်မǺာပါ ပထမ ဆံǽး textbox က Direct link ြဖစ်ပီး ဒǽတိယ တခǽကေတာ ့website 

embed လǽပ်ဖိǽအ့တွက်ပါ။ Size ကေတာ့ Website Embed အတွက်ြဖစ်ပါတယ်။  Default Page ကေတာ ့Dashboard 

ဖွင်လ့ိǽက်ရင ်ပထမဆံǽး ြမငေ်စချငတ်ဲ ့Page ကိǽ ေြပာတာပါ။  

 

 
အခǽဆိǽရင ်ပထမ text box link ကိǽ copy ကǾးပီးǹǺဲလိǽရ့ပါပီ။ 
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16 Data Preparation with Power Query 

16.1 Power Query for primary_stvstc 

 
1. Source: Create new table as reference from tbl_education and rename new table to 

primary_stvstc 

2. Filtered Rows: Filter Sub_Sector equal to Primary Education 

3. Removed Columns: Sector, Sub_Sector, Indicator_Type, Unit, Source_Name  

4. Unpivoted Other Columns: Unpivot Other Columns except ST_PCODE and Indicator_Name 

5. Rename Columns: Attribute to Year 

6. Pivoted Column: Pivot Indicator_Name column with Value by sum aggregration 

 

primary_stvstc က scatter plot မǺာ သံǽးဖိǽအ့တွက် လǽပ်မǺာြဖစ်ပါတယ်။ Scatter Plot မǺာ Axis သံǽးခǽ comparison ရယ် 

Year ကိǽ Play Axis မǺာ ထားƱပီး ƭကည်ခ့ျငတ်ာြဖစ်တဲအ့တွက် Axis Column ေလးခǽရေအာင ်tbl_education table ကိǽ 

reference ယǾပီး လǽပ်သွားမǺာ ြဖစ်ပါတယ်။ အဲလိ့ǽ လǽပ်ဖိǽအ့တွက် ပထမဆံǽး လǽပ်ရမǺာက Power Query Editor ကိǽ 

ဖွင်ရ့မǺာပါ။ 

 

Power Query editor ကိǽ ဖွင်ဖိ့ǽ ့ Home Bar ကေန Transform Data ကိǽǳǺပ်ိပါ။ 

 
 
Source 

Reference from tbl_education 

 

 
 

အဲဒ့မီǺာဆိǽရင ်tbl_education ကိǽ select မǺတ်ပီး Reference ကိǽ ǳǺပ်ိရမǺာပါ။ အဲဒ့မီǺာဆိǽရင ်Reference နဲ ့ Duplicate ဆိǽပီး 

ǳǺစ်မျǿိးǹǺိပါတယ်။ Reference ဆိǽတာကေတာ ့tbl_education ရဲ ့ ေနာက်ဆံǽး အဆင်က့ေန ယǾလိǽက်တာြဖစƱ်ပီး 
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tbl_education မǺာ ေြပာငး်သမȂ လာƱပီး effect ြဖစ်ေနမǺာပါ။ duplicate ကျေတာ ့သǾရဲ ့  အဆင် ့အစအဆံǽးကိǽ copy 

ပွားလိǽက်တာြဖစ်ပးီ အဲေ့နာက်ပိǽငး်မǺာ tbl_education မǺာ ေြပာငး်သမȂဟာ ဒဘီက်ကိǽ လာပီး effect မြဖစ်ǳိǽငပ်ါဖǾး။ 

reference ကေတာ ့Power BI Dataset size ကိǽ သကသ်ာေစမǺာြဖစ်ပီး duplicate ကေတာ ့ပိǽƳကီးေစမǺာပါ။ သိǽေ့ပသ ိ

တဖတ်ကလည်း reference ဆိǽရင ်မǾရငး် dataset က ေြပာငး်ရင ်ခရံမယ် ့ြပသာနာလည်းǹǺိပါေသးတယ်။ 

 

Reference  ယǾပီးသွားရင ်ေအာက်ပါ အတိǽငး် ြမငရ်ပါမယ် 

 
အဲ့လိǽ အေြခအေနမျိǿးမǺာ tbl_education (2) ကိǽ primary_stvstc လိǽ ့ ေြပာငး်ေပးပါ။ 

Filtered Rows 

 Filter only Primary Education 

= Table.SelectRows(Source, each ([Sub_Sector] = "Primary Education")) 

 

ဒအီဆင်က့ေတာ ့Filter လǽပ်မǺာပါ။ Sub Sector ဆိǽတဲ ့Column မǺာ Primary Education တခǽတည်းကိǽပဲ ေရွးထားေပးပါ။ 

 
 

Removed Columns 

 Select Sector, Sub_Sector, Indicator_Type, Unit, Source_Name  

 Remove Columns by Right Click on Columns 

 

= Table.RemoveColumns(#"Filtered Rows",{"Sector", "Sub_Sector", "Indicator_Type", "Unit", 

"Source_Name"}) 
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Sector, Sub_Sector, Indicator_Type နဲ ့ Source_Name ကိǽ Select မǺတƱ်ပးီ Right Click ေထာက်ပီး Remove ǳǺပိ်ေပးပါ။ 

 
 

Unpivoted Columns 

 Select ST_PCODE and Indicator_Name 

 Right Click and Unpivot Other Columns 

 

= Table.UnpivotOtherColumns(#"Removed Columns", {"ST_PCODE", "Indicator_Name"}, "Attribute", "Value") 

 
 

Renamed Columns 

 Rename Attribute column to Year 

 

= Table.RenameColumns(#"Unpivoted Columns",{{"Attribute", "Year"}}) 
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Attribute Column Name ကိǽ Double Click ǳǺပ်ိပီး နာမည်ကိǽ Year လိǽ ့ ေြပာငး်ေပးပါ။ 

Pivoted Column 

 Select on Indicator_Name column and  

 Click Transform Bar > Any Column > Pivot Colum. 

 Choose Value in Values Column 

 

= Table.Pivot(#"Renamed Columns", List.Distinct(#"Renamed Columns"[Indicator_Name]), 

"Indicator_Name", "Value", List.Sum) 

 

Indicator_Name ကိǽ select မǺတƱ်ပးီ Transform Bar မǺ Pivot Column ကိǽ ǳǺပ်ိပါ။ 

 
 
Ʊပီးေတာ ့Values Column အကွက်မǺာ Value ကိǽေရွးေပးပါ။ Ʊပီးရင ်OK 

ǳǺပ်ိလိǽရ့ပါပီ။ 

 

 

 

Ʊပီးသွားရငေ်တာ့ အခǽလိǽ Table ေလးရပါမယ်။ 
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Ʊပီးသွားရငေ်တာ့ Home Bar က Close and Apply down arrow ပါတာေလးကိǽ 

ǳǺပ်ိပါ။ Ʊပီးေတာ့ Apply ကိǽ ǳǺပိ်ပါ။  

 

ဒနီည်းလမ်းနဲ ့ Power Query Editor ကိǽမပိတ်ပဲ Data Load ြဖစေ်အာင ်

လǽပ်တာပါ။  Data Load Ʊပီးသွားတဲေ့နာက် Save မǺတ်လိǽရ့ပါပီ။ 

 

 

16.2 Power Query for tbl_me_students 
1. Source: Create new table as reference from tbl_education and rename new table to 

tbl_me_students 

2. Filtered Rows: Filter Sub_Sector equal to Monastic Education and Indicator Type is not equal to 

“Total” 

3. Removed Columns: “Sector”, “Sub_Sector”,”Indicator_Name” , “Indicator_Type”, “Unit”, 

“Source_Name”  

4. Unpivoted Other Columns: Unpivot Other Columns except ST_PCODE 

5. Rename Columns: Attribute to Year 

6. Grouped Rows: Group By with “ST_PCODE” and “Year”, SUM aggregate for Column “Value” as new 

name “Value” 

7. Added Custom: Add new column named “Indicator_Name” with custom formula =”Monastic school 

students” 

 

ဒ ီtbl_me_students က tbl_me ကိǽ append လǽပ်မǺာပါ။ သǾက tbl_me မǺာ Monastic schools နဲ ့Monastic school 

teachers ပǹဲǺိပါတယ်။ ကျေနာ်တိǽက့ ဒကီေန monastic school students ကိǽ ရေအာငလ်ǽပ်ပီး append သွားလǽပေ်ပးမǺာပါ။ 

Source 

Reference from tbl_education.  

 Click on tbl_education and Click on Reference.  

 Rename new table to tbl_me_students 

 

Filtered Rows 

 Filter Sub_Sector is Monastic Education and  

 Indicator Type is not equal to “Total” 

   

Removed Columns 
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 Select columns - “Sector”, “Sub_Sector”,”Indicator_Name” , “Indicator_Type”, “Unit”, “Source_Name”  

 right click “Remove Columns” 

 

Unpivoted Other Columns 

 Select “ST_PCODE” and  

 right click “Unpivoted Other Columns” 

 

Renamed Columns 

Rename “Attribute” Column to “Year” 

 

Grouped Rows 

ဒအီပိǽငး်ကေတာ ့Group By လǽပ်မǺာပါ။ လǽပ်ရတဲ ့အေƭကာငး်ရငး်ကေတာ ့ခǽနက Indicator Type ဟာ Category ေပါငး်စံǽ 

ǹǺိေနပါတယ်။ သေဘာက ST_PCODE နဲ ့Year အတွက် လိǽငး်ထပ်ေနတာေတွǹǺိတာေပါ။့ အဲဒ့လီိǽငး်ထပ်ေနတာေတကိွǽ 

ǹǺငး်ဖိǽအ့တွက် Group By လǽပ်တာပါ။ အဲလ့ိǽလǽပ်မယ်ဆိǽရင ်ပထမ ST_PCODE နဲ ့ Year ကိǽ Select မǺတ်ပီး Transform Bar 

က Group By ကိǽ ǳǺပ်ိပါ။ 

 

 Select “ST_PCODE”, “Year” columns  

 click on Transform Bar > Table > Group By.  

 Then for Aggregration,  

o New Column name is Value,  

o Operation is Sum,  

o Column is Value.  

 

Group By window ေပȆလာပီ ဆိǽရင ်Operation ကိǽ Sum လိǽေ့ြပာငး်ပီး Column ကိǽ Value ထားေပးပါ။ ပီးရင ်New 

column Name ကိǽလည်း Value လိǽထ့ားေပးပါ။ Ʊပးီရင ်OK ǳǺပ်ိရငရ်ပါပီ။ 
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Added Custom 

 Click on Add Column > Custom Column.  

 New Column Name is “Indicator_Name”.  

 And static value is “Monastic school students” 

 

ဒါကေတာ ့tbl_me မǺာ append လǽပ်ဖိǽအ့တွက်ြပငဆ်ငတ်ာပါ 

သǾမ့ǺာǹǺိတဲ ့Column တခǽအတွက် ဖနတ်ီးေပးတာပါ။ Add Column 

bar က Custom Column ကိǽ ǳǺပ်ိပါ။ 

 

ရပီဆိǽရင ်ေအာက်ပါ Custom Column box ေလးကျလာမǺာပါ။ အဲလ့ိǽ ကျလာပီ ဆိǽရင ်New Column Name မǺာ 

Indicator_name လိǽ ့ ြဖည်Ʊ့ပးီ Custom Column formula မǺာ = “Monastic school students” လိǽ ့ ြဖည်ေ့ပးပီးရင ်OK 

ǳǺပ်ိပါ။ ဒါကေတာ ့Column အသစ်ကိǽ static value နဲ ့ဖနတ်ီးလိǽက်တာပါ။ 

 
 

Ʊပီးသွားရင ်tbl_me_students အတွက် ေအာက်ပါ အတိǽငး် ရမǺာပါ။ 

 
 

16.3 Append tbl_me_students to tbl_me 
 

1. Append Queries tbl_me_students to tbl_me 

2. Pivot column “Indicator_Name” with sum aggregate column Value for “Values” 
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ဒ ီအပိǽငး်ကေတာ ့tbl_me_students က ရလာတဲ့ အပိǽငး်ကိǽ tbl_me မǺာ လာချိတ်ေပးတာပါ။ 

 

Append Query 

 Select on Table “tbl_me”.  

 Click on Home Bar > Combine > Append Queries.  

 Append tbl_me_students. 

  

အရငဆ်ံǽး tbl_me ကိǽ Select မǺတ်ပါ။ မǺတ်ထားƱပီးရင ်Home ထကဲ Append Queries ကိǽ ǳǺပ်ိေပးပါ။ 

 

 
 

Append Dialog ေလးေပȆလာပါမယ်။ အဲဒ့ကီျရင ်Table to append မǺာ tbl_me_students ကိǽေရွးေပးပါ။ Ʊပီးရင ်OK ကိǽ 

ǳǺပ်ိပါ။ ဒါဆိǽရင ်tbl_me_students က data ေတွ ဒကီိǽ ေရာက်လာပါပီ။ 
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Pivoted Column 

 

ဒေီနရာမǺာ ကျေနာ်တိǽက့ Monastics school, teachers, students ေတွကိǽ axis သးီသန်အ့ေနနဲ ့လိǽချငတ်ာပါ။ comparison 

လǽပ်ဖိǽေ့ပါ။့ အအဲတွက် Pivot ချိǿးေပးပါမယ်။  

 

 Indicator_Name ကိǽ Select မǺတƱ်ပီး  

 Transform ထကဲ Pivot Column ကိǽ ǳǺပ်ိေပးပါ။  

 Ʊပီးရင ်Pivot Column Box ေလးေပȆလာရင ်values Column မǺာ Value ကိǽေရွးေပးပါ။ 

 

 
 

Ʊပီးသွားရငေ်တာ့ ေအာက်ပါ အတိǽငး်ရပါမယ်။ 

 
 

ဒါƱပီးရင ်Home Bar မǺာ Close and Apply ǳǺပ်ိပီး ထကွလ်ိǽရ့ပါပီ။ ထကွ်Ʊပီးရင ်ဖိǽငက်ိǽ Save မǺတ်ပါမယ်။ 
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17. Scatter, Table and Matrix Chart 

17.1 Scatter Plot 

 
 

Go to Scatter Plot and Tables Page 

 

Visualizations Pane > Scatter Chart   

Visualizations Pane > Build visual 

X Axis primary_stvstc[Students (Primary schools)] 

Y Axis primary_stvstc[Teachers (Primary schools)] 

Legend tbl_sr[State/Region] 

Size primary_stvstc[Primary schools] 

Play Axis primary_stvstc[Year] 

 

Note: Remove “Sum of” from X Axis, Y Axis and Size 

 

Visualizations Pane > Format > Visual 
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Options: Legend (Off) 

Options: Category label (On) 

 

Visualizations Pane > Format > General

Options: Properties 

Size Height 588 

Width 668 

Position Horizontal 4 

Vertical 75 

Options: Title (On) 

Title text Students (Primary schools), Teachers (Primary schools) and Primary schools by 

State/Region and Year 

Options: Effects > Visual border (On) 

 

Scatter Plot Ʊပီးရငေ်တာ ့ဖိǽငက်ိǽ Save မǺတပ်ီး Power BI Service ကိǽ Publish လǽပ်ပါမယ်။ 

Publish မလǽပ်ခငမ်Ǻာ Home Page ကိǽ အရငဆ်ံǽးေရွးထားေပးပါ။ သǾက ေရွးထားတဲ ့Page ကိǽ Default လǽပ်တက်တဲ ့

အတွက်ေƭကာင် ့Home Page ကိǽပဲ Select မǺတ်ထားတာေကာငး်ပါတယ်။ Save မǺတƱ်ပီး Publish ကိǽ ǳǺပ်ိပါ။ အရင ်လိǽပဲ 

Workspace ကိǽ ေရွးƱပီး Select ǳǺပ်ိပါ။ 

 

 
 

အရငန်ဲမ့တǾတာက အခǽလိǽ ့ Replace this dataset ဆိǽပီး လာေမးပါမယ်။ သေဘာက Power BI Service မǺာ 

ǹǺိထားပီးသားမိǽပ့ါ။ Replace ကိǽ ǳǺပ်ိေပးပါ။ ဒါဆိǽရင ်ရပါပီ။ Publish လǽပ်တǽနး်က လင်က့ိǽ tab အသစ်မǺာ ချပီး refresh 

လǽပ်ƭကည်ပ့ါ Page 4 ေလာက်မǺာ Scatter Plot ေရာက်ေနတာ ေတွ˺ရပါလိမ့်မယ်။ 
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17.2 Create Table 

Go to Scatter Plot and Tables Page 

 

Visualizations Pane > Table  

 

Filters Pane > Filters on this visual 

tbl_censustotal[Indicator_Name] Sex ratio 

Visualizations Pane > Build visual 

Columns tbl_sr[State/Region] 

tbl_censustotal[2014] rename to “Sex Ratio”  

Visualizations Pane > Format Visual > Visual 

Options: Cell Elements  

Sex Ratio 

Background color On 

Options: Values > Total (Off) 

Visualizations Pane > Format Visual > General 

Options: Properties 

Size Height 588 

Width 206 

Position Horizontal 985 

Vertical 75 

Options: Title (On) 

Title text Sex Ratio 

Options: Effects > Visual border (On) 
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17.3 Create Matrix 
Go to Scatter Plot and Tables Page 

 

Visualizations Pane > Matrix  

Filters Pane > Filters on this visual 

tbl_urmf[Indicator_Name] Population Size 

 

Visualizations Pane > Build visual 

Rows tbl_sr[State/Region] 

tbl_urmf[Urban/Rural] 

Columns tbl_urmf[Male/Female] 

Values tbl_urmf[2014] rename to Population Size 

 

Visualizations Pane > Format visual > Visual 

Options: Specific Column 

Population Size 

Values Display Units Millions 

Options: Cell Elements  

Population Size 

Background Color On 

 

Visualizations Pane > Format visual > General  

Options: Properties 

Size Height 588 

Width 295 

Position Horizontal 681 

Vertical 75 

Options: Title (On) 

Title text Number of Population 

Options: Effects > Visual border (On) 
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18. Bar and Line Charts 

18.1 Create Stacked bar chart 
 

Go to Bar Charts Page 

 

Visualizations Pane > Stacked bar chart  

 

Filters Pane > Filters on this visual 

 

tbl_hc[Indicator_Name] Number of households (ownership) 

 

Visualizations Pane > Fields 

Y-axis tbl_hc[Indicator_Type] rename to Housing 

Ownership 

X-axis tbl_hc[2014] rename to Number of 

Households 

Legend tbl_hc[Urban/Rural] 

 

Visualizations Pane > Format > Visual 

Options:  Data labels (On) 

 

Visualizations Pane > Format > General 

Options:  Properties 

Size Height 550 

Width 360 

Position Horizontal 23 

Vertical 75 

Options: Title (On) 

Title text Number of Households by Housing Ownership and Urban/Rural 

Options: Effects > Visual border (On) 
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18.2 Create Clustered bar chart 
 

Go to Bar Charts Page 

 

Visualizations Pane > Clustered Bar 

Chart  

 

Filters Pane > Filters on this visual 

 

tbl_hc[Indicator_Name] Number of households 

(Roof) 

 

Visualizations Pane > Build visual 

Y-axis tbl_hc[Indicator_Type]  

rename to Housing Roof 

X-axis tbl_hc[2014]  

rename to Number of Households 

Legend tbl_hc[Urban/Rural] 

 

Visualizations Pane > Format visual > Visual 

Options:  Data labels (On) 

Visualizations Pane > Format visual > General 

Options: Properties 

Size Height 549 

Width 361 

Position Horizontal 430 

Vertical 75 

 

Options: Title (On) 

Title text Number of Households by Housing Roof and Urban/Rural 

Options: Effects > Visual border (On) 
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18.3 Create 100% stacked bar chart 
 

Go to Bar Charts Page 

 

Visualization Pane > 100% Stacked bar 

chart  

 

Filters Pane > Filters on this visual 

tbl_hc[Indicator_Name] Number of households 

(Housing Type) 

 

Visualizations Pane > Build visual 

Y-axis tbl_hc[Indicator_Type] rename to Housing Type 

X-axis tbl_hc[2014] rename to Number of Households 

Legend tbl_hc[Urban/Rural] 

 

Visualizations Pane > Format visual > Visual 

Options: Data labels (On) 

 

Visualizations Pane > Format visual > General 

Options: Properties 

Size Height 550 

Width 361 

Position Horizontal 825 

Vertical 75 

Options: Title (On) 

Title text Number of Households by Housing Type and Urban/Rural 

Options: Effects > Visual border (On) 
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18.4 Create Line Chart 

 
Go to Timelines Page 

 

Visualizations Pane > Line Chart  

Filters Pane > Filters on this visual 

tbl_sr[State/Region] not (Blank) 

 

Visualization Pane > Build visual 

X-axis tbl_me[Year] 

Y-axis tbl_me[Monastic Schools] 

Legend tbl_sr[State/Region] 

 

Visualizations Pane > Format visual > General 

Options:  Properties 

Size Height 290 

Width 590 

Position Horizontal 10 

Vertical 75 

Options: Title (On) 

Title text Monastic schools by Year and State/Region 

Options: Effects > Visual border (On) 

Sort axis by Year in Ascending Order 
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18.5 Create Line and Clustered Column Chart 

 
Go to Timelines Page 

Visualizations Pane > Line and Clustered Column Chart 

Filters Pane > Filters on this visual 

tbl_sr[State/Region] not (Blank) 

Visualizations Pane > Build visual 

X-axis tbl_me[Year] 

Column Y-axis tbl_me[Monastic schools] 

Line Y-axis tbl_me[Monastic school students] 

Visualizations Pane > Format visual > General 

Options: Properties 

Size Height 290 

Width 590 

Position Horizontal 607 

Vertical 75 

Options: Title (On) 

Title text Monastic schools and Monastic school students by Year 

Options: Effects > Visual border (On) 

Sort axis by Year in Ascending Order 
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19. Ribbon, Funnel and Cards 
Note: Ribbon Chart ေရာ Funnel Chart ေရာမǺာ tbl_sr ကိǽ Filter လǽပ်Ʊပီး blank state ေတွကိǽ ချနထ်ားခ့ဲရပါမယ် 

19.1 Create Ribbon Chart 

 
Go to Timelines page 

Visualizations Pane > Ribbon Chart 

Visualizations Pane > Build visual 

X-axis tbl_me[Year] 

Y-axis tbl_me[Monastic school students] 

Legend tbl_sr[State/Region] 

Visualization Pane > Format visual > General

Options: Properties 

Size Height 290 

Width 590 

Position Horizontal 10 

Vertical 377 

Options: Title (On) 

Title text Monastic school students by Year and State/Region 

Options: Effects > Visual border (On) 
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Chart ကိǽ Sort စီဖိǽလ့ိǽအပ်ပါတယ် စီချငတ်ာက Year နဲ ့ 

Ascending စီချငတ်ာပါ။ ပထမ စီဖိǽ ့ Chart ရဲ ့ ညာဘက် 

အေပȆေထာင်က့ three dot ေလးကိǽ ǳǺပ်ိပါ။ Three dot ကိǽ 

ǳǺပ်ိပီးရင ်Sort By ကေန Year ကိǽ ǳǺပ်ိပါ။ 

 

ဒလိီǽအချိနမ်Ǻာ Year နဲ ့ စစပီါလိမ့်မယ်။ သိǽေ့ပသ ိ Ascending 

ဟǽတ်ချငမ်Ǻဟǽတ်မǺပါ။ Ascending စီဖိǽအ့တွက် three dot ကိǽ 

ထပ်ǳǺပ်ိပါ။ Ʊပီးရင ်Sort Ascending ကိǽ ǳǺပ်ိပါ။ 

 

19.2 Create Funnel Chart 

 

Go to Timelines Page 

Visualizations Pane > Funnel 

Visualizations Pane > Build visual 

Category tbl_me[Year] 

Values tbl_me[Monastic school teachers] 

Visualization Pane > Format visual > General 

Options: Properties 

Size Height 290 

Width 590 

Position Horizontal 607 
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Vertical 377 

Options: Title (On) 

Title text Monastic school teachers by Year 

Options: Effects > Visual border (On) 

Sort Year by Ascending 

 
 

 

 

 

 

 

 

 

19.3 Create Card – Number of Households 

 

Go to Home Page 

Visualization Pane > Card  

Filters Pane > Filters on this visual 

tbl_censustotal[Indicator_Name] Number of households 

Visualizations Pane > Build visual 

Fields tbl_censustotal[2014] rename to “Number of households” 

Visualizations Pane > Format visual > Visual 

Options: Callout Value 

Font size 25 pt 
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Options: Category Label 

Font size 10 pt 

Visualizations Pane > Format visual > General 

Options: General > Properties 

Size Height 76 

Width 250 

Position Horizontal 942 

Vertical 360 

Options: General > Effects > Visual border (On) 

19.4 Create Card – Number of Number of female headed households 

 

Go to Home Page 

Visualizations Pane > Card  

Filters Pane > Filters on this visual 

tbl_censustotal[Indicator_Name] Number of Female-headed households 

Visualizations Pane > Build visual 

Fields tbl_censustotal[2014] rename to “Number of female headed Households” 

Visualizations Pane > Format visual > Visual 

Options:  Callout Value 

Font size 25 pt 

Options:  Category Label 

Font size 10 pt 

Visualizations Pane > Format visual > General 

Options: Properties 

Size Height 74 
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Width 250 

Position Horizontal 942 

Vertical 443 

Options: Effects > Visual border (On) 
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20. DAX 

20.1 DAX for Population of Yangon 

DAX Table  

ct_wt_filter = filter(tbl_censustotal,RELATED(tbl_sr[State/Region])="Yangon") 

 

 
 

DAX Column 

population_size = if(ct_wt_filter[Indicator_Name]="Population Size",ct_wt_filter[2014]) 
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DAX Measure 

yangon_population = SUM(ct_wt_filter[population_size]) 
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21 Text Box and Image 

21.1 Create Text Box – Population of Yangon 

 

Go to Report View from the left panel 

Go to Home Page from the footer  

Insert > Elements > Text box 

 

Text: Population of Yangon is <Value: yangon_population> 

Font: Segoe UI, 10 

 
 

Format Pane > General 

Options: Properties 

Size Height 36 

Width 250 

Position Horizontal 942 

Vertical 535 

Options: Effects > Visual border (On)  
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21.2 Create Logo 

 

Go to Home Page 

Insert Bar > Elements > Image and then select Census Icon.png 

 

Format Pane > General 

Options:  Properties 

Size Height 65 

Width 61 

Position Horizontal 5 

Vertical 0 

21.3 Create Header 

 

Go to Home Page   

Insert > Elements > Text box 

 
 

Text: Myanmar Census Dashboard 

Font: Segoe UI, 18, Bold, Center 

Format Pane > General 

Options: General > Properties 

Size Height 52 

Width 384 

Position Horizontal 84 

Vertical 13 
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21.4 Create Footer Note 

 

Go to Home Page   

Insert > Elements > Text box 

 
 

Text: Source : MIMU Baseline Datasets as of 18 March 2021 

Font: Segoe UI, 8, Center 

Select “MIMU Baseline Datasets” and click Hyper Links Icon  

 
And then put “   https://themimu.info/baseline-datasets   ” in appear text box and click “Done” 

 
 

Format Pane > General 

Options: Properties 

Size Height 28 

Width 1200 

Position Horizontal 0 

Vertical 672 
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22. Bookmarks and Buttons 

22.1 Create Home Button 

 
Go to Home Page 

Insert Bar > Elements > Down Anchor of Buttons > Blank 

 
Format Pane > Button 

Options: Shape 

Shape Rounded Rectangle 

Options: Style > Text (On) 

Text Home 

Options: Style > Fill (On)

State > On hover 

Fill 
 

State > On press 

Fill 
 

Font Color 
 

Options: Action (On) 

Type Page navigation 

Destination None 

Format Pane > General 

Options: Properties 

Size Height 39 

Width 84 

Position Horizontal 478 

Vertical 13 



22.2 Create Timelines Button 

 

Go to Home Page 

Copy the Home Button and change as follows: 

Format Pane > Button 

Options: Style > Text (On) 

Text Timelines 

Options: Action (On) 

Type Page navigation 

Destination Timelines 

Format Pane > General 

Options: Properties 

Size Height 39 

Width 84 

Position Horizontal 577 

Vertical 13 

 

22.3 Create Bar Charts Button 

 

Go to Home Page 

Copy the Home Button and change as follows: 

Format Pane > Button 

Options: Style > Text (On) 

Text Bar Charts 

Options: Action (On) 

Type Page navigation 

Destination Bar Charts 
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Format Pane > General 

Options: Properties 

Size Height 39 

Width 84 

Position Horizontal 673 

Vertical 13 

 

22.4 Create Scatter Plot and Tables Button 

 
 

Go to Home Page 

Copy the Home Button and change as follows: 

Format Pane > Button 

Options: Style > Text (On) 

Text Scatter Plot and Tables 

Options: Action (On) 

Type Page navigation 

Destination Scatter Plot and Tables 

Format Pane > General 

Options: Properties 

 

Size Height 39 

Width 163 

Position Horizontal 767 

Vertical 13 
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22.5 Creating Bookmark 
Bookmark ဆိǽတာက တကယ်ေတာ ့ လကǹ်Ǻိ ေရာက်ေနတဲ ့ Setting ေရာက်ေနတဲ ့ အချိနမ်Ǻာ Filter လǽပ်ထားတာေတွကိǽ 

မǺတ်ထားတာပါ။ အဲဒ့အီထမဲǺာ Chart တခǽချငး်စီသာမက Filters Pane ကဟာေတပွါ မǺတ်ထားတာပါ။  

 

အထǾးသတြိပǿဖိǽလ့ိǽတာက Bookmark လǽပ်ထားတဲ ့Button ကိǽ bookmark update မလǽပ်ပဲ သွားƱပီး click မလǽပ်မိေစဖိǽပ့ါပဲ။ 

မဟǽတ်ရင ်Chart မǺာ filters လǽပ်ထားတာေတ ွေပျာကသွ်ားမǺာပါ။ အဲလိ့ǽြဖစ်ခဲ့ရင ်ချက်ချငး် Ctrl+Z လǽပ်ေပးပါ။ မဟǽတ်ရင ်

အစအဆံǽး Filters ြပနလ်ǽပ်ရပါလိမ့်မယ်။ 

 

1. Bookmark စလǽပ်ဖိǽ ့ အရငဆ်ံǽး Bookmark pane ကိǽ ဖွင်ထ့ားရပါမယ်။ View ထကဲ Bookmark ကိǽ ǳǺပ်ိပါ။ 

 
 

2. Add ကိǽ မǳǺပ်ိခင ်သတိထားရမǺာက Filter ေတွ တချက်စစ်ေပးပါ။ ကိǽယလ်ိǽချငတ်ဲ ့ǹǺလိားေပါ။့ ေနာကƱ်ပီး 

ǳǺပ်ိလိǽက်ရင ်ေပȆေစချငတဲ် ့Page ကိǽေရွးထားပါ။ Ʊပီးရင ်Add ကိǽǳǺပ်ိပါ။ 

 
 

3. ဒါဆိǽ ေအာက်ပါ အတိǽငး် Bookmark ေလးရပါလာပါလိမ်မ့ယ်။ 

 
 

4. Bookmark 1 ကိǽ Double click ǳǺပ်ိပီး Reset လိǽ ့ြပငေ်ရးေပးပါ။ 
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5. တကယ်လိǽ ့ Bookmark Update လǽပ်ချငရ်င ်သက်ဆိǽငရ်ာ Bookmark ေဘးနားက three dot ေလးကိǽ right click 

ǳǺပ်ိƱပီး Update ကိǽ ǳǺပိ်ေပးပါ။ သတိထားရမǺာက 

အဲ့ဒအီချိနမ်Ǻာ three dot ကိǽပဲ ǳǺပ်ိပါ စာသားကိǽ click 

မǳǺပ်ိမိပါေစနဲ။့ ǳǺပ်ိလိǽကရ်င ် အရငအ်တိǽငး် filter 

ေတွြဖစ်သာွးမǺာမိǽပ့ါ။ တကယ်လိǽ ့ မေသချာရင ်Add ǳǺပ်ိပီး 

Bookmark အသစ်သာ ဖနတီ်းပီး Button Action ေတွမǺာ 

သွားလဲ လိǽက်တာက ပိǽအဆငေ်ြပတက်ပါတယ်။ 

 

 

 

22.6 Create Reset Button 

 

Go to Home Page 

Insert Bar > Elements > Down Anchor of Buttons > Blank 

Format Pane > Button 

Options: Button > Style > Text (On) 

Text RESET 

Options: Button > Style > Fill (On)

State > On hover 

Fill 
 

State > On press 

Fill 
 

Font Color 
 

Options: Button > Action (On) 

Type Bookmark 

Destination Reset 
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Format Pane > General 

Options: Properties 

Size Height 39 

Width 74 

Position Horizontal 1118 

Vertical 13 
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22.7 Copy Paste into Timelines, Bar Charts, Scatter Plots and Tables Pages 
 

Logo ရယ် Header ရယ် Button ငါးခǽလံǽးရယ် Footer ရယ်ကိǽ Timelines, Bar Charts, Scatter Plot and Tables ကိǽ Copy 

Paste လǽပေ်ပးရပါမယ်။ Ʊပီးရင ် ကǾးလိǽက်တဲ ့ page သံǽးခǽမǺာ Home Button ရဲ ့ Action ကိǽ ေအာကပ်ါ အတိǽငး် 

ေြပာငး်ေပးရမǺာပါ။ Destination က None ကေန Home ြဖစ်သွားတာေပါ။့ 

Options: Button > Action (On) 

Type Page navigation 

Destination Home 

 

Ʊပီးရင ်သက်ဆိǽငရ်ာ Page က Button Action ေတကွိǽ None လǽပ်ေပးရပါမယ်။ Timelines Page မǺာ Timelines button 

Bar Charts page မǺာ Bar Charts button။ Scatter Plot and Tables page မǺာ Scatter Plot and Tables Button ေပါ။့ 

ေအာက်ပါ အတိǽငး် Button Action ကိǽ ြပငေ်ပးရပါမယ်။ Destination ကိǽ None လǽပ်ေပးရမǺာပါ။ 

Options: Button > Action (On) 

Type Page navigation 

Destination None 
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23 Tooltip Pages and Sync Slicer 

23.1 Create Tooltips Page 

 
 

အခǽကေတာ ့Custom Tooltip လǽပ်မယ် ့အေƭကာငး်ကိǽ ေဖာ်ြပသာွးမǺာပါ။ ပံǽမǺနအ်ားြဖင်ဆ့ိǽ 

Page တိǽငး်ကိǽ tooltip page လိǽ ့ မယǾဆပါဖǾး။ Custom Tooltip Page လိǽ ့ သေိအာငဆ်ိǽရင ်

ပထမဆံǽး Tooltip page ကိǽ select မǺတ်ထားပါ။ Ʊပီးေတာ ့Visualization Pane ရဲ ့ Format 

ထမဲǺာ Page Information  > Tooltip ကိǽ On ေပးရမǺာြဖစ်ပါတယ်။ Ʊပးီရင ်Tooltip page 

မǺာ ေအာက်မǺာ ဆက်ေဖာ်ြပထားတဲ ့Card ǳǺစ်ခǽရယ် Table ေလးကိǽထည်ေ့ပးပါ။ 

 

 

 

Card 1 State/Region 

Go to Tooltip Page 

Visualizations Pane >  Card 

Visualizations Pane > Build visual 

Fields tbl_sr[State/Region] 

Visualizations Pane > Format visual > Visual 

Options: Callout value 

Text size 10 pt 

Options: Category label (Off) 
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Visualizations Pane > Format visual > General 

Options: General > Properties 

Size Height 30 

Width 120 

Position Horizontal 0 

Vertical 0 

 

Card 2 Value 

Go to Tooltip Page 

Visualizations Pane >  Card 

Visualizations Pane > Build visual 

Fields tbl_urmf[2014] 

Visualizations Pane > Format visual > Visual 

Options: Callout value 

Text size 10 pt 

Options: Category label (Off) 

Visualizations Pane > Format visual > General 

Options: Properties 

Size Height 30 

Width 120 

Position Horizontal 140 

Vertical 0 

 

Table 
Go to Tooltip Page 

Visualizations Pane >  Table 

Filters Pane > Filters on this visual 

tbl_censustotal[Indicator_Name] Adult literacy rate 
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Age dependency ratio 

Average household size 

Child dependency ratio 

 

Visualization Pane > Build visual 

Columns tbl_censustotal[Indicator_Name] 

tbl_censustotal[2014] rename to “Value” 

Visualizations Pane > Format visual > Visual 

Options: Totals 

Values Off 

Visualizations Pane > Format visual > General 

Options: Properties 

Size Height 190 

Width 260 

Position Horizontal 0 

Vertical 30 

 

 

 

Home Page က Shapemap ကိǽ Select မǺတ်ေပးပါ။ Shapemap ကိǽ Select မǺတ်လိǽရ့ပီ 

ဆိǽရင ်Visualization Pane > Format > ထကဲ Tooltip Options မǺာ ေအာက်ပါ ြပထားတဲ ့

အတိǽငး် Tooltip ကိǽ On Ʊပီး Type ကိǽ Report page လိǽ ့ ေရွးေပးပါ။ Ʊပီးရင ်Page ကိǽ Tooltip 

လိǽ ့ ေရွးေပးပါ။ 

 

ေရွးပီးပီဆိǽရင ်ေအာက်က Chart ေတွကိǽ ဖနတ်ီးƱပးီ Shapmap ေပȆမǺာ Mouseover 

လǽပ်ƭကည်ရ့င ်အခǽလိǽ ြမငေ်တ˺ွရမǺာပါ။ 
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ဒါေတƱွပီးလိǽ ့ website မǺာ Publish လǽပ်တဲအ့ခါ Custom Tooltip page ေတွ တအာားများေနရင ် မျက်စ ိ ေနာက်စရာ 

ြဖစ်လာǳိǽငပ်ါတယ်။ အဲလ့ိǽ မြဖစ်ေအာင ်Tooltip page ေတွကိǽ manual သွားƭကည်လိ့ǽမ့ရေအာင ်hide လǽပ်ထားလိǽရ့ပါတယ်။ 

အဲလိ့ǽ လǽပ်ချငရ်င ်page tab မǺာ right click ေထာကƱ်ပီး Hide Page လိǽ ့ ǳǺပ်ိေပးရမǺာပါပဲ။ 

 
အဲဒ့ါဆိǽ page tab icon ေလးမǺာ အခǽလိǽ ြမငရ်မǺာပါ။ 

 
 

 

23.2 Adding Sync Slicer 
 

Sync Slicer ဆိǽတာကေတာ ့Slicer Chart မǺာ လǽပ်တဲ ့Filter ေတွကိǽ တြခား page ေတွ မǺာပါ effect ြဖစ်ေအာင ်လǽပ်တာပါ။ 

အဲလိ့ǽ လǽပ်ဖိǽဆ့ိǽရင ်ပထမဆံǽး Home Page က Slicer Chart ကိǽ Select မǺတ်ေပးပါ။ ရင ်View Bar က Sync Slicers ကိǽ 

ǳǺပ်ိေပးပါ။ 

 
 

 Ʊပီးရင ်Sync Slicer မǺာ ေအာက်ပါ အတိǽငး် အမǺတြ်ခစ်ေပးပါ။ ညာဘကက် column က page ကိǽ filter sync လǽပ်မလားလိǽ ့ 

ေမးတာြဖစƱ်ပီး ဘယ်ဘကက် Column ကေတာ ့ဘယ် page ေတွမǺာ ြပထားမလဲလိǽ ့ ေမးတာပါ။  
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တကယ်လိǽ ့ ကိǽယ်မ့Ǻာ Slicer သံǽးေလးခǽ ǹǺိရင ်သံǽးေလးခǽလံǽး အဲလ့ိǽ လǽပ်မǺာ slicer sync ြဖစ်မǺာပါ။ 

 

23.3 Edit Interactions 

ြမနမ်ာǳိǽငင် ံေြမပံǽမǺာ ကချငက်ိǽ ေရွးလိǽကရ်င ်Pie Chart က ေအာက်ပါ ပံǽစံ မျǿိး ြဖစ်သွားတက်ပါတယ်။ 

 

ဒါ ဟာ Interaction Type က Filter Type ြဖစ်မေနလိǽပ့ါ။ အဲ့ဒါကိǽ ြပင ်ချငရ်င ်ပထမ။ ကိǽယ် ြပငခ်ျငတ်ဲ ့Chart ကိǽ select 

လǽပ်ပါ။ Select လǽပ်တဲ ့chart ေပȆမǾတညƱ်ပီးပဲ ေြပာငး်မǺာပါ။ Chart အားလံǽး အြပနအ်လǺနြ်ဖစ်ေစချငရ်င ်Chart အားလံǽးကိǽ 

လǽပ်ရပါမယ်။ Select မǺတƱ်ပီးရင ်Format Tab ေပȆလာပါလိမ့်မယ်။ အဲဒ့မီǺာ Edit Interactions ကိǽ ǳǺပ်ိပါ။  

 

 
 

Shape Map Chart ကိǽ Select မǺတ်ထားချိနမ်Ǻာ တြခား Chart ေတွမǺာ ဒါမျǿိးေလးေတွ ေတွ˺ရမǺာပါ။ 
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အဲဒ့ါကေတာ ့ Filter Interaction ြဖစ်ပါတယ်။ ဥပမာ Shape Map ကိǽ Select လǽပ်လိǽက်ရင ် တြခား Chart ေတွက 

ဘာလǽပ်မလဲေပါ ့ Filter လǽပ်မလား Highlight   လǽပ်မလား None  ြဖစ်ေနမလား။ Default က Highlight ပါ။ 

အဲဒ့ါေƭကာင် ့ ခǽနလိǽြပေနတာပါ။ ကချငကိ်ǽ ေရွးချိနမ်Ǻာ ကချငန်ဲ ့ ဆိǽငတ်ာပဲ ြပေစချငရ်င ် Filter ကိǽ ေရွးေပးရပါမယ။် 

ကျနတ်ာေတွကိǽလည်း အဲလ့ိǽအြပနအ်လǺနလ်ǽပ်ေပးရပါမယ်။ အဲလ့ိǽ ေရွးထားရင ်အခǽလိǽ ေပȆသွားမǺာပါ။   

 

 
 

 ဒါƱပီးရငေ်တာ ့Save မǺတƱ်ပီး Publish  လǽပ်လိǽရ့ပါƱပီ။ 
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24. Myanmar Census Dashboard Final Look 
Home Page 

 

Timelines Page 
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Bar Charts Page 

 
 

Scatter Plot and Tables Page 

 
 

Tooltip Page 

 


